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EDITO 

 

In recent years, developments in the 
HOMERE HR management software 
have multiplied: about three new 
versions of HOMERE are released 
every year, always with the ambition 
to facilitate the administration of 
MSF's national human resources by 
the HR administrative teams  
(HR Assistants, HR Managers, 
Personnel Administration Manager, HR 
Coordinator...) and to minimise the 
risk of errors 
 
This guide was written in 2019 by the 
HOMERE referents of the OCB and 
OCP sections. Its purpose is to 
present the functionalities offered by 
the software.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Some of them being specific to one 
or the other of the two sections, the 
name of the section is specified in 
the title of the sheet concerned. 
 
The user guide and its component 
sheets will be updated as regularly as 
possible. 
 
Hoping that this guide will be useful 
to you in your daily work in the 
service of MSF missions and 
activities, the HOMERE Referents 
wish you all a good reading. 
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A0 – INTRODUCTION TO TECHNICAL 
REQUIREMENTS

 

 
TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED  
TECHNICAL SHEETS 

All HOMERE users V5.0.001+ 12/11/2019 N/A 
 
 
 
 
 

 
 
 

 
 
 

 

Why is there a need to know some technical points? 
HOMERE has been selected by MSF because of its ability to be used offline and to answer most of our 
needs in terms of HR. 
The implications of this offline feature, a key point for the HR management on the field where internet 
connection is not always ensured, are that a lot of the updates must be done manually as they can’t be 
done through an online update that would affect all HOMERE software at once. 
 
Users have a responsibility in ensuring they understand very well the software construction. If they don’t, 
this might lead to errors in the output of the payroll, loss in data etc. 
 
The aim of this chapter is to explain the technical points that must be known and understood by each 
user in order to use this software properly. 
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A1.A –  OCB_HOW TO INSTALL HOMERE 

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users V5.0.001+ 09/11/2019 A3 – How to login/logout of HOMERE 
A4 – Introduction to HOMERE data 
management and parameters 
A5 – How to import general parameters 
A6 – How to update field parameters 
A7 – How to create–restore a backup of 
your database 

 
 
 
 

When?  
When you arrive at the project and receive your computer, if you don’t have HOMERE installed  
on your computer.  
 
Why?  
HOMERE is the HR Management software in use in the projects in the field. 
Without using the software HOMERE, there is a risk of loss of information and staff data can’t be 
shared in a proper way. 
 

What to be careful with?  
Make sure you follow all the steps defined below. 
 

How?  
Follow me. 
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1. DOWNLOAD THE INSTALLATION FILE > 

  
This first step is only for the case you haven’t receive the installation files. 
 

• Connect on your Office 365 account (https://login.microsoftonline.com), enter your MSF email 
and password.  

 

 
  

• Once connected, click on the upper left icon and select the icon “SharePoint”: 
 

 
 

• Look for the GRP–BRU–HOMERE group (https://msfintl.sharepoint.com/sites/grp–ocb–
homere/Shared%20Documents/Forms/AllItems.aspx) : 
 

 
 
 
 
 

https://login.microsoftonline.com/
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• If you don’t have access to the “Documents” folder, request it: 

 
 

• Once in the HOMERE group, click on “Documents (1)” and select the “HOMERE 5” folder (2): 

 
 

 
• Select the file “Homere 5.0.00X OTA.7z”(1), click on Download (2) and save it (3): 
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2. LAUNCH THE INSTALLATION >   
 

 

 
• Check the capacities for Drive C: and Drive N: in your computer: 

 

 
 
 
You should have at least 20GB space in each drive. If it is not the case, contact your IT office to see 
how to free up some space. 

 
• Retrieve the Homere 5.0.00X OTA.7z file that you have received from either the mission 

coordination or downloaded from the HOMERE group. Extract the installation files included in it: 
 

 
 

• Click twice on the folder created with the same name: 
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• Click on “Install HOMERE OTA” shortcut from the unzipped folder to launch the installation 
process: 
 

 
 

• Once the software HOMERE is installed, you’ll receive this confirmation message: 
 

 
 

• Click on the HOMERE icon that’s been created on your desktop: 
 

 
 

• Enter with the default username and password: ADMIN/ADMIN 
  

 
 

HOMERE installation is completed.  
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Tips and tricks 
In case you are encountering a problem with the upgrade of your HOMERE 
version, you can always use the team viewer integrated in your HOMERE to 
request help: 
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A1.B –  OCP_HOW TO INSTALL HOMERE 

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED  
TECHNICAL SHEETS 

All HOMERE users V5.0.001+ 09/11/2019 A3 – How to login/logout of HOMERE 
A4 – Introduction to HOMERE data 
management and parameters 
A5 – How to import general parameters 
A6 – How to update field parameters 
A7 – How to create–restore a backup of 
your database 
A11 – OCP_ How to install mission-specific 
stats 
A12 – OCP_How to install models 
C5 – How to generate and attach a 
contract 

 
 
 
 

 
 
 
 

 

 
 

 
  

When?   
If you don’t have HOMERE installed yet on your computer. 
 

Why?   
HOMERE is the HR Management software for National employees in use at field level. 
Without using the HOMERE software, there is a risk of loss of information and employee’s data can’t 
be stored and shared in a proper way. 
 
What to be careful with?  
Make sure you follow all the steps defined below. 
 
How?  
Follow me. 
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1. LAUNCH HOMERE INSTALLATION FILE > 

  
(1) Double click on the HomereinstallXXXXX.exe file provided: 

 
 

(2) Click on Exécuter button: 
 

 
 

(3) Choose the language version according to the common language of your mission and then on 
OK. 
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(4) Click on Next. 
 

 
 

(5) Click on Browse in order to select where to install HOMERE on your computer. 
 

 
 

(6) Select the disc on which there is more free space; and click on OK. 
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(7) Click on Next 3 times. 
 

 
 

 
 

(8) Click on Finish. 
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(9) Click on OK. 
 

 
 

(10) Restart your computer. 
(11) Right–click on the HOMERE icon on your desktop; click on Properties. 

 

 
 

(12) Go in Compatibility, tick the box Run the program as an administrator and click on Apply. 
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2. INSTALL THE GENERAL PARAMETERS (GEN FILE) >   
 

 

 
A shortcut has been created on your Desktop. 
(1) Double click on the it 

 
 

.  
 

(2) Enter with the default username and password : ADMIN/ADMIN. 
 

 
 

(3) Click on File> receipt. 
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(4) Click on Start. 

 
 

(5) Select the General Parameters GEN_AAAAMMJJ.7z file provided and click on Ouvrir. 
 

 
 

Once the reception proceed is done, HOMERE will display the following message Operation 
ended. 

 
(6) Click on OK. 
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(7) Enter in Homere with the OCP  Login and Password provided by your manager 

 

 
 

 

 3. (RE) INSTALL THE MISSION SPECIFIC STATISTICS (IF ANY) >  

 

 

 4. (RE) INSTALL THE  MODELS (IF REQUIRED) > 
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A2.A – OCB_HOW TO UPGRADE HOMERE  

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users  V5.0.007+ 12/11/2019 A3 – How to login–logout of HOMERE 
A5 – How to import general parameters 
A7 – How to create–restore a backup of 
your database 

 
 
 
 
 
 

 

 
 
 
 
 

 

 
  

When?   
When you are informed that a change of HOMERE version must be implemented in your project. 
 

Why?   
Because it is very important to have the same version of HOMERE in the missions, for compatibility 
purposes between the projects but also to enjoy the new functionalities developed by the software 
editor and the bugs resolved. 
 

What to be careful with?  
Create a backup of your database before following the steps defined below. 
 

How?  
Follow me. 
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1. DOWNLOAD THE UPGRADE FILE> 

  
The first step is for when you haven’t received the upgrade file from the mission coordination. 
 

• Connect on your Office 365 (https://login.microsoftonline.com) and enter your MSF email and 
password: 

 

 
 

• Once connected, select the icon “SharePoint”:  
 

 
 

• Look for the GRP–BRU–HOMERE group (https://msfintl.sharepoint.com/sites/grp–ocb–
homere/Shared%20Documents/Forms/AllItems.aspx): 

 

 
 
 
 
 

https://login.microsoftonline.com/
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• If you don’t have access, request it: 

 
 
 
 

• Once in the HOMERE group, click on “Documents” (1) and select the “HOMERE 5” folder (2): 
 

 
 
 

• Select the file “Patch Homere 5.0.00X OTA.7z”(1), click on “Download” (2) and save it (3): 
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2. LAUCH THE UPGRADE >   
 

 

 
• Create a full back up your database and save it in a specific folder in your 

computer: 
 
 

 
 

• Close HOMERE: 
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 Unzip the upgrade file (Patch Homere 5.0.00X OTA.7z). 
 

 
 
 

• Click twice on the folder created with the same name: 
 

 
 
• Click on the “Install HOMERE PATCH” shortcut in the upgrade folder to launch the upgrade 

process: 
 

 
 

• Once the software HOMERE is upgraded, you’ll receive this confirmation message: 
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• Click on the HOMERE icon on your desktop:  
 

 
 

• Enter with your username and password: 
 

 
 

 

HOMERE upgrade  is completed.  
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Tips and tricks 
In case you are encountering a problem with the upgrade of your HOMERE 
version, you can always use the team viewer integrated in your HOMERE to 
request help: 
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A2.B – OCP_HOW TO UPGRADE HOMERE  

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001 + 
 

14/11/2019 A1 – How to install Homere 
A3 – How to login–logout of Homere 
A5 – How to import general parameters  
A7 – How to create–restore a backup of 
your database  
A11 – OCP_ How to install mission-
specific stats 
A12 – OCP_How to install models 
C5 – How to generate and attach a 
contrat 

 
 
 
 
 
 
 
 

 

 
 
 

 
  

When?   
When you are informed that a change of HOMERE version must be implemented in your project.  
 
Why?   
Because it is very important to have the same version of HOMERE in the missions, for compatibility 
purposes between the projects but also to enjoy the new functionalities developed by the software 
editor and the bugs resolved.   
 
What to be careful with?  
Create a backup of your database before following the steps defined below.  
 
How?  
Follow me. 
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1. LAUNCH HOMERE PATCH FILE > 

  
a. Do a backup of your data base with all boxes ticked 
 
Create a full back up your database (with all boxes ticked) and save it in a specific folder in your 
computer:  

 
 

b. Save your "Models" and “stat” files 
Do a right–click on the Homere icon on your desktop, 
Select Properties. 
Click on the button “Find the target…”, 
Copy and paste the content of the models file (on your desktop), 
Save as well your mission specific Statistics (if any) located in the XML>STAT folder. 

 
Launch the Homere Patch 
Save on your Desktop the Homere patch file sent by your Coordination Team or your HQ Homere 
referent. 
 
Launch the Homere installation process by double–clicking on the file Homereinstallpatch X.X.XXX  
to X.X.XXX – MSF.exe. 

Example:  
 
Click on Exécuter. 

 
 

A successful patch installation window will popup.  
Click on OK. 
 
 
 
 
 



A2.B – OCP_HOW TO UPGRADE HOMERE 

 
33   OCB & OCP HOMERE USER GUIDE   

A Text file will also be created 
on your desktop. 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
You can share that file with your manager to confirm him/her that the HOMERE 
migration process went well on your computer. 

 
 
 

 
Open Homere again 

 
That step may take some time as long as Homere is performing some automatic recoding 
of the database. Don’t close Homere until the process is finalized. 

 
 

 
 

Your HOMERE has been migrated to HOMERE new version.  
 

Example:    
 

 
Restart your computer 

 

2. IMPORT THE GENERAL PARAMETERS (GEN FILES) >   

 

 

3. (RE) INSTALLING YOUR MISSION SPECIFIC STATS (IF ANY) >   

 

 

4. (RE) INSTALL THE  MODELS (IF REQUIRED) >  
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5. GET ADMINISTRATIVE RIGHTS ON HOMERE  >   

 

 
Close HOMERE. 
Right click on the Homere shortcut of your Desktop. 
Go to Properties and then Compatibility and tick the box Run the program as Administrator. 
Then click on Apply and OK. 
 

  
 

 
If new HOMERE manuals have been written or previous manuals updated they will be 
automatically installed when GEN parameters are received and directly avalaible in the 
HOMERE Manuels menu: 
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A3 – HOW TO LOGIN/LOGOUT OF HOMERE 

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant, HR 

Manager, HRCO 
Assistant, PAM 

V5.0.001 + 
 

29/10/2019 A1 – How to install HOMERE 
A7 – How to create–restore a backup of 
your database 
A9 – How to create your username and 
password? 

 
 
 
 

 
 
 
 

 

 
 
 
 
 

 
  

When?   
Every time you need to use HOMERE (login) or you are done using it (logout). 
 
Why?   
HOMERE is the HR Management software in use in the projects in the field. 
After installing it, the first step is to login in HOMERE. 
 
What to be careful with?  
You must be careful to logout from HOMERE every time you are done with it as if you don’t, 
somebody else could access HOMERE and all the confidential data it contains in your computer. 
 
How?  
Follow me. 
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1. LOG IN HOMERE > 

  
Click twice on the HOMERE icon shortcut that has been created on your desktop after installation: 

 

 
 

 
If it is the first time you connect, connect with the generic username and password: ADMIN/ADMIN, 
 if it is not the first time, use your own login and password and click on ‘OK’: 
 
 

 
 
 

You are now connected.  
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2. LOGOUT IN  HOMERE >   

 

 
 

To logout from HOMERE, go to File > Close: 
 

 
 
The software will ask you if you want to do a backup or not: 
 

 
 
Click on Yes if you have done a lot of changes since the last backup and No if you only used HOMERE 
for consultation. 

Once done, you will be disconnected from HOMERE.  
 



A4 – INTRODUCTION TO HOMERE DATA MANAGEMENT AND PARAMETERS 
 

 OCB & OCP HOMERE USER GUIDE  38 

A4 – INTRODUCTION TO HOMERE DATA 
MANAGEMENT AND PARAMETERS 

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant, HR 

Manager, HRCO 
Assistant, PAM 

V5.0.001 + 
 

19/11/2019 A5 – How to import general parameters 
A6 – How to update field parameters 
A7 – How to create–restore a backup of 
your database 
A8 – How to send or receive a database – 
PER and DOC 

 
 
 

 
 
 
 
 
 
 

 
 

 
In the next technical sheets, we will define in detail each of these components and: 

• how to update them (GEN file, Field parameters), 
• how to use them (PER file, DOC file and BACK UP).

This schema present the different elements that HOMERE is made of and the 
ways data are managed in HOMERE through various components (BACK UP 
file, PER file, DOC file, GEN file, Fields parameters): 
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A5 – HOW TO IMPORT GENERAL PARAMETERS 
 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001 + 
 

08/11/2019 A4 – Introduction to HOMERE data 
management and parameters 
A9 – How to create your username and 
password? 

 
 
 
When?   
When you upgrade the version of your HOMERE and/or when there is an update of the general 
parameters linked to a revisal of what’s included in these parameters. 
 
Why?   
Without the general parameters linked to the operational center, the HOMERE functionalities are all 
activated, the access levels and rights are not correct, the basic users and passwords are not defined, 
the dictionaries, the reports/statistics and options are not harmonized nor updated. 
 

 

Without the general parameters imported, access rights, active features, mandatory fields to fill in will 
differ from the other projects and missions and this will create compatibility issues. 
 
What to be careful with?  
At each reception of the general parameters, you must reconnect with your username and password to 
update the modifications related to these new general parameters. 
 
How?  
Follow me. 
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• After receiving the GEN_YYYYMMDD.zip file from the HOMERE referent, save it on your computer. 
• Open HOMERE with your username and password 
• Go to File > Receipt then click on Start: 

.  

 
 
 
 
 
 
 
 

 

• Select the .7z/.zip file received  and click 
on Open: 

 
 
 
 
 
 
 
 

 
 

• Once finished, this confirmation message  
will appear:  

 
 
 
 
 
 
 
 

 
 

• Reconnect with your username  
and password: 
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A6 – HOW TO UPDATE FIELD PARAMETERS
 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

Receiving is for all 
HOMERE users, 

sending is only for 
PAM/HOMERE 

Mission referent 

V5.0.007+ 19/11/2019 A4 – Introduction to HOMERE data 
management and parameters 
C2 – How to renew or amend one or 
various employee contract(s)? 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

When?   
When there is a change of one or several of the field parameters within your project or when a new 
project is created within your mission and you are requested to update them. 
 
Why?   
Because these parameters are specific to each mission and/or project and are adapted to the 
specificities of each context or country. The field parameters are created by the HOMERE referent 
(payroll calculation, salary grid, function grid) or the mission (employer, projects, project subdivision, tax 
office, accounting codes, financing contract, analytical axis, ...). 
 

 
 
 
 

What to be careful with?  
Make sure to import ALL the specific field parameters of the project. 
Don't forget to import any updated field parameters while requested to do so, because this is going to 
create discrepancies with the rest of the mission. 
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How?  
Follow me. 

As these parameters are essential to create pay slips and contracts and integrated in each 
contract, make sure that the update of the parameters is done before generating the pay 
slips, or the change won't be considered. Make also sure you know when there is a change 
in the parameter that requires the creation of new contracts/amendments for the 
employees. 
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1. RECEIVE MANUALLY ONE FIELD PARAMETER > 

  
Save the updated/new parameter .7z/zip file on your computer in a specific folder. 
For manual import of field parameters, there are 2 cases: 
 
a. Payroll calculation 
 
If it is a change of payroll calculation, go to Parameters > Payroll Calculation. 
Click on Import and select the .zip file you have received: 
 

 
 
 
If it is an update of an existing payroll calculation, you will receive this message: 
 

 
 
Click on Yes and let the software import the new calculation. 
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b. Others field parameters 
 

Go to the field parameters you want to update in Parameters > Field parameters. 
Choose the parameter to be updated and click on Import: 
 

 
 

In this example, we are updating the salary scale: 
 

 
 
 
 

Once you have clicked on Open, the parameter will be updated.  
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2. RECEIVE MORE THAN ONE FIELD PARAMETER AT ONCE >   
 

 
 

In the event more than one of the mission field parameters must be updated, you will receive a 
PAR_PROJECTCODE_YYYYMMDD .zip file. This PAR file will contain 2 or more field parameters. By 
receiving this PAR file you will receive all field parameters it contains at once. 
Save it on your computer. 
 
Go to File > Receipt. 
 
This screen will appear, click on Start: 
 

 
 
Select the PAR.zip file received and click on Open: 
 

 
 
Once done, you will receive this confirmation message: 
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3. SEND ONE FIELD PARAMETER >   
 

 
a. Payroll calculation 

 
You can’t modify what’s inside the payroll calculation, the changes are made by the HQ HOMERE 
Referent and you’ll be in charge to share the updated version in your mission. 
 
This said, you may be responsible to modify some of the general variables of the payroll calculation.  
These general variables will impact the way the payroll is calculated in your mission. 
 
A typical example of a general variable that must be adapted from time to time is the exchange rate.  
 
In case you want to change one of the general variables in the payroll calculation and share it with the 
mission’s projects, go to Parameters > Payroll Calculation. 
 
Click on Modifiable headings: 

 

 
 

Adapt the one(s) that must be changed and click on Apply: 
 

 
 

Click on Export: 
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Save the file in a specific folder without renaming it: 
 

 
 
 

b.Field parameters 
 

You are ready to share it with your mission’s projects. 
 
Go to the field parameters you want to export in Parameters > Field parameters. 
 
You are not allowed to modify the Salary Scale, the Function grid and the Accounting codes. If there is 
an update of one of this, the .zip file will come from the HQ HOMERE Referent and you’ll be in charge 
to share it with the projects. 
 
Basically, there are 6 field parameters you can update (Payslips with translated headings, Options, 
Employers, Projects, Project Subdivision, Tax office – for OCB) and 8 for OCP (same as OCB with 
Financial Contracts and Analytical Axis added). 
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To modify one of these parameters, go to its subfolder, and either you adapt directly and click on 
Apply or click on New or Modify and then on Validate. 
 

 
 

In this example, we are creating a new project: 
 

 
 
Once you have validated it, click on Export: 
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Save it in a specific folder: 
 

 
  
 
 
 
You are now ready to share with your mission’s projects.  
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4. SEND MORE THAN ONE FIELD PARAMETERS AT ONCE  >   
 

 
When there is a change of more than one parameter, there is as well an option to send them all at 
once. 
Go to File > Sending > Field parameters 
 
This screen will appear:  
 

 
 
 
 

You can either choose to send them all (All) or to select manually the ones to be sent (Selection of 
parameters). 
 
If you choose to only send some of them (Selection of parameters), you’ll have the opportunity to 
make a sub selection: 
 
 

 
 
 

Active – you will only have the option to choose between active parameters 
Inactive – you will only have the option to choose between inactive parameters 

All – you will see all parameters in each section (active/inactive) 
 

Once you have chosen which parameters you want to send, click on Run. This will generate a 
PAR_PROJECTCODE_YYYYMMDD .zip file. 
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Save it on your computer in a specific folder: 
 

 
 

You are ready to share with the mission’ projects. 
 
 
 
 

 

Tips and tricks 
Receiving a PAR might be easier for the project than having to update 
manually within the right folder the field parameter so don’t hesitate to use 
this option rather than the manual one for the sending of parameters. This is 
also an opportunity to make sure the projects have the right parameters active 
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A7 – HOW TO CREATE/RESTORE A BACKUP  
OF YOUR DATABASE

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users V5.0.001+ 16/10/2019 A4 – Introduction to HOMERE data 
management and parameters 
A2 – How to upgrade HOMERE 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

When?   
You should backup your HOMERE database every time you are about to implement an important 
change, or you are done with an important entry of data in your database.  
 
We advise you to do a backup in the following cases:  
 

• After a large data entry  
• Before each import/export of data  
• After the entry of advance and/or pay slip variables  
• Before generating the pay slips 
• Before and after the monthly closing  
• Before a parameter modification (payroll calculation, salary scale, etc.) 
• Before and after a field sending/receipt 
• Before installing a new version of HOMERE 

 
Depending on your OC policy, you might as well be requested to a backup on a regular basis. 
 
Why?   
The backup contains everything from your HOMERE: 
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Creating a backup and being able to restore the full previous database is very helpful to avoid loss of 
data or to solve problems of corruption of data after a big change in your database. 
 
The database is not shared amongst the different users as HOMERE is not a connected software and 
there is only one master database in each project.  
 
What to be careful with?  
Creating a backup should not create any issue. Restoring a backup will erase what was previously 
encoded in the database, meaning that if you restore a wrong backup (ie. with a database less 
updated that the current database), all the newer data and files of your database will be bost (if there 
is no backup for these ones). 
 
The backup restores all data from the HOMERE user database, logins and passwords included. It 
means that you restore the backup of someone’s else HOMERE will prevent you to connect with your 
login and password.  
How?  
Follow me. 
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1. CREATE A BACK UP > 

  
Every time you exit HOMERE, you’ll be asked if you want to create a backup: 
 

 
 

If you click on Yes, the backup will automatically be created and saved in the BACKUP subfolder of your 
HOMERE installation folder: 
 

 
 
Backup files always have the same format: BACKUPHOMERE_PROJECTCODE_YYYYMMDD HHMM 
As for any other file automatically created by HOMERE, do not change the name of this file. 
 
If you decide to create a backup before or after a big change, go to File > Back–up: 
 

 
 

There are 3 options in the backup menu:  
 

• Database: all the data entered in HOMERE – mandatory 
• MODELS file (generated files): every document template saved in the folder MODELS.  
• DATA file (attached files): all attached documents linked to the employee identity slip, such as 

contract, evaluations, disciplinary measures and job descriptions.  
 

If you tick the 3 boxes, the size of your backup will be higher than if you only backup your database. 
Depending on the changes that is about to be implemented or the last changes made, you’ll decide which 
one is more relevant. It is not always needed to backup models and data files. 
 
Click on Backup, when the window opens to launch the backup.  
Save the backup in a safe folder or on a USB key or on the cloud. 
  



A7 – HOW TO CREATE/RESTORE A BACKUP OF YOUR DATABASE 

55   OCB & OCP HOMERE USER GUIDE   

2. RESTORE A BACKUP >   
 

 
 

Go to File > Restore. 
 
As for when you create a backup, you’ll have the choice between restoring the database or the database 
and the models files and/or the data files: 
  

 
 
Click on Recover and select the backup you want to restore: 
 

 
 
You’ll receive this message at the end of the restoration: 
 

 
 
And you’ll be asked to enter again your credentials to connect on HOMERE. 
 

 
Tips and tricks 
You’ll see next what’s the difference between a backup and the 
sending/receiving of PER/DOC and you’ll understand that backup is used for 
your personal database while the PER/DOC sending/receiving is more about 
updating someone’s else HOMERE database. 
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A8 – HOW TO SEND/RECEIVE THE DATABASE: 
PER/DOC

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users V5.0.008+ 08/11/2019 A4 – Introduction to HOMERE data 
management and parameters 
A7 – How to create–restore a backup of 
your database 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

When?   
Every time HOMERE master data has been updated and every time the month has been closed, 
respecting certain deadlines that are decided within each OC. 
 
Why?   
Since HOMERE is a local database, it is essential to be able to receive and send a database (PER) and 
the documents attached in this database (DOC) otherwise your HOMERE database (or your colleagues’) 
will not be the most up to date and you risk having to re-encode data/encode data twice. It is also 
important for the coordination and the headquarter to receive on a regular basis the update of the 
projects’ databases for reporting matters. 
 
Here are the elements that comprises these two files used to exchange data between users: 
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What to be careful with?  
 

  
 
 
How?  
There are 2 types of sending/receiving: 
 

• Database (PER): all entered or generated data (identity slips, contracts, pay slips, etc.). 
• Attached documents (DOC): all attached documents linked to identity slips, contracts… 

 
 
For each database sending, there are different kinds of choice that can be summarized this way: 
 

 
 

PER and DOC sending and receiving erases data with the most updated ones, so it is 
important to know which data is the most updated before receiving them or you are at risk 
of losing data. 
Don’t modify the name of the PER/DOC file or users may face difficulty to receive it afterwards. 
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1. SENDING PER OR DOC > 

  
Go to File > Sending and choose either Database (PER) or Attached documents (DOC). 
 
 

 
 
If you choose to send the database, you will first have the choice between the type of content: 
 

 
 
2 options are possible: 
 

• Monthly sending: select the month you want to send (be careful – to send one month it must 
be closed)  
–> PER_MOISPROJECTCODE_YYYYMMDD.zip 
This option is the one to be used when sending the database to the finance software. 

• All: all months present in the database are sent (closed or not)  
–> PER_All_PROJECTCODE_YYYYMMDD.zip 
This option is the one to be used when sending the database to the 
coordination/headquarter. 
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Options: there are 3 options for the project database to be sent, and they are the same whether you 
choose to send the database or the attached documents: 
 

 
 

• Send only the selected field 
• Send all fields (active) 
• Send all fields (active and inactive) 

 
As explained in the schema above, the last two options are used by the coordination for the monthly 
sending of the mission database/documents to the headquarters or by the project that includes more 
than one project. 
 
Once you have chosen the type of sending you want to do, click on Start and choose the location of 
the zip file that will be created (eg. PER_PROJECTCODE_DATE): 
 

 
 
A window will pop up regarding the progress of the creation of your PER/DOC_XX.zip file: 
 

 
 
And then a confirmation message once it is done: 
 

 
 
You are now ready to share with your HR colleague or the coordination/headquarter. 
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2. RECEVING PER OR DOC >   
 

 
 

Before launching the process, make a backup and make sure the file you are going to 
receive has the proper format (PER_PROJECTCODE_DATE.zip or 
DOC_PROJECTCODE_DATE.zip) 

 
Unlike the restoration of a backup, the received fields are added to the different fields already existing 
in HOMERE and the existing ones are not erased if they are not included in. However, if you receive a 
field already existing in your database, the data regarding this field will be updated with the one you 
are receiving.  
 
The process to receive a PER file (database) or a DOC file (attached documents) is the same. 
Go to File>Receipt: 
 

 
 
This warning message will appear, click on Start: 
 

 
 
Select the file you want to receive and click on Open: 
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If you have already data about the field(s) in your database, the following message will pop–up:  
 

 
 
Click on Yes if you want to update all the fields mentioned. A new window will pop up regarding the 
progress of the update: 
 

 
 
After receiving the field, a message will inform you that the operation ended: 
 

 
 
Enter HOMERE again your login and password. 
 

 
 

 

Tips and tricks 

Choosing the right way of sharing (through sending/receiving) can be 
difficult. It is important to understand fully the difference between a BACKUP 
and the PER & DOC.  
 
The backup process erases everything and rewrites it (documents attached, 
users and passwords, general parameters, etc.)  
 
Backup and restore apply to all fields present in the database, which means 
that if you restore a backup with only one field, but you had more than one 
field in your database, the other fields will disappear.  
 
It is really advised to use PER and DOC to share data between different 
databases instead of the backup, which is more for recovering your own 
database. 
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A8.A – OCP_HOW TO UPLOAD PER AND 
DOC ON EPIFILES (COORDINATION ONLY)

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HRCo 
HRCo Assistant 

PAM 

V5.0.001 + 07/05/2020 A8 – How to send/receive the database – 
PER/DOC 
F11 – How to send the updated database 
and attached documents to HR 

 
 
 
 
 
 
 

 

 
 
 

 
  

When?  
Once a month when all fields have sent their closed data base to Coordination. 
 

 

Why?  
To update the Headquarter Homere server on a regular basis and to ease the consultation of MSFF 
National employees files by Headquarter HR  

-  
 
 

What to be careful with?  
Insure that the data base of all fields have been received to the central data base at Coordination 
before generating a PER_ALL (including all mission Homere datas) and DOC_ALL (including all 
mission Homere attached documents) to be send to Epifiles Website. 
Be careful to always load PER first before the DOC file. 
 

How?  
Follow me. 
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1. ACCESS TO https://epifiles.voozanoo.net >  
 

 
• Go to https://epifiles.voozanoo.net 

 
• Enter : 

• your login (identifiant): MSF_XX 
(ex: MSF_HT, MSF_YE…), 

• your password (mot de passe) 
(created and given by the Homere 
Referent). 
 

• Click on connexion. 
 
 
 
 
 
 
 
2. UPLOAD AND SEND FILES >  

 

 
• The depot is already selected  

(ex: msf_PI for the warehouse 
dedicated to Palestine mission), 

• You can write a comment (optional) 
in the field notes for uploaded file(s), 

• Click on browse to select the file (PER 
then DOC) to be uploaded. 

 
 

. 
 
 
 
 
 
 
 
 
 

 
 
  

• Be careful you must ALWAYS upload the PER file before uploading the 
DOC file. 

 
• Each month, you must send 2 files :  

- 1 PER file (including all the fields)  
- 1 DOC file (including all the fields) 

To ensure that your files include all your field datas, you just have to check 
whether the word ALL appears in the file name:  
ex: PER_ALL_TD1011_20170817    DOC_All_TD1011_20170817 
 

https://epifiles.voozanoo.net/
https://epifiles.voozanoo.net/
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Wait until the files are uploaded (100%). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
If you selected the wrong file, you can still delete it with the trash icon on the right side of file line 
and then click on OK. 
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Click on send file(s) to send the file to MyHomère. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. CHECK THE UPLOADED FILES>  

 

 
 
All the files sent in the depot appear in the part Received files. 
 
 
 
.  
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4. GO TO YOUR MAILBOX >  
 

 
After the file sending, you will receive the following email entitled EpiFiles – Summary of your 
file(s) upload: 

 
 
 
 
 
 
 
 
 
 
 
 

 
Once the file is uploaded, you will receive the following email entitled: EpiFiles – Réception 
terminée 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

The file is now uploaded in MyHomère and data accessible at HQ level. 
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A8.B – OCP_ HOW TO SECURE AND 
EXCHANGE HOMERE DATA  

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users V5.0.001+ 06/05/2020 A4 – Introduction to data management 
and parameters 
A7 – How to create/restore a backup of 
your database 
A8 – How to send/receive the database – 
PER/DOC 
A8A – OCP_How to upload PER and DOC 
files on Epifiles (Coordination only) 

 
 
 
 
 
 
 

 

 
 
 
 
 

 
 
 

 
  

When?  
 

When PER and DOC files need to be exchanged between the HR assistant and the project HR 
manager or between the field and the coordination. 
 
Why?  
PER and DOC files contain sensitive HR data that should be handled with care in order to comply 
with GDPR (General Data Protection Regulation) standards. 

-  
 
 

What should we pay attention to?  
Do not use channels or media not recommended.  
Clear/delete backup, PER and DOC older than 3 months. 
 
How can I do that?  
Follow me. 
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1. WHICH FILES CONTAIN HOMERE DATA? > 
 

 
Every month, the field HR assistants generate from their HOMERE software: 

• Backup files which contain the OCP general parameters, the mission parameters (payroll, 
salary scale, function scale, accounting codes, contract models etc.), the database and 
attached documents. 

• PER files that contain the mission parameters (payroll, salary scale, function scale, 
accounting codes, etc.) and the database,  

• DOC files that contain the attached documents.  
 
The PER and DOC files are "lighter" than the Back–up files; they are used to exchange data 
between different HOMERE users. 
 
At least once a month, each field sends a PER file and a DOC file to the coordination unit, which 
compiles them and sends to the headquarter a PER_ALL file and a DOC_ALL file containing the 
whole mission data. 
 
All of these files (Back up, PER and DOC) contain sensitive HR data that should be handled with 
care to comply with the GDPR (General Data Protection Regulation). 
 
 

 
Recommendations 
When to generate Homere data files (back up, PER and DOC)? 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
In general, the data files (back up/PER/DOC) should only be made when strictly necessary because 
they multiply the number of copies made of the database. In principle, the less data copies you 
have, the more secure they are because it is easier to control their storage. 
 
  

Back up PER and DOC 
- After entry of massive 

data  
- After the monthly 

closing 
- Prior to parameters 

changes (importing a 
new function scale/salary 
scale/payroll) 

- Before installing a new 
Homere version  

 

Whenever it is necessary to send 
the Homere database to another 
user. 
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2. HOW LONG TO KEEP THE DATA FILES (BACKUP, PER AND DOC)? >
 

 
It is recommended to keep the last 3 months of data and to erase/delete backup, PER and DOC 
longer than 3 months. 
 
E.g.: in April 20, keep the backup/PER/DOC of January 20, February 20 and March 20.  
In May 20: delete the backup/PER/DOC of January 20 and keep the files of February 20, March 
20 and April 20. 
 
Be careful to delete the data files on all the media on which they were stored. 
 
3. ON WHICH MEDIA SHOULD THE BACKUP FILES BE SAVED? > 

 

 
Among the media proposed below, choose/define with the coordination and according to the 
local technical constraints, the most reliable one on which all Homere back up will be recorded. It 
will be necessary to erase any file recorded on a media different from the one defined. 
 

Media Confidence level 

Reliability 
of the 
media 

(safety) 

Data retained in 
the event of 

loss/theft/breakage 
of the computer 

Data 
accessible in 
the event of 

a power 
outage or 
internet 

failure (use of 
computer battery) 

Risk in case 
of theft of 

the computer 

NAS +++ Recommended  V V  V V 
Computer +– Not 

recommended 
X V X V X 

MyMSF +– Not 
recommended 

V V X V 

Drop box – Not 
recommended 
– not secure  

X Not recommended Not 
recommended 

Not 
recommended 

Sharepoint –– To be avoided X To be avoided To be avoided To be avoided 
USB stick / 
external 
hard drive 

––– To be avoided  X To be avoided To be avoided To be avoided 

 
 
It is not recommended to store copies of backups locally on the computer because in case of 
computer loss or theft, this data will be vulnerable because it is not secure.  
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4. WHICH CHANNEL SHOULD BE USED TO EXCHANGE PER AND DOC FILES 
BETWEEN HOMERE USERS? >

 

 
Among the channels proposed below, choose/define with the coordination and according to local 
technical constraints, the most reliable one to exchange PER and DOC files between the HR 
assistant and the project HR manager or between the field and the coordination. 
 

Channel  Confidence level 
Reliability 

of the 
channel 

NAS +++ Recommended  V 
Email ++ Recommended but PER/DOC are 

often blocked because they are 
too heavy. 

V 

MyMSF + Recommended V 
Wetransfer – Not recommended X 
Drop box – Not recommended – not secure  X 
Sharepoint –– To be avoided X 
USB stick / external 
hard drive 

––– To be avoided  X 

 
 
Be careful to exchange these files only with persons who are authorised to have them, 
as any communication to an unauthorised person will be qualified as personal data 
breach.  
 

 
Indeed, as these files contain a great deal of personal and confidential data, any breach in the 
security of these files can have an extremely significant impact on the people whose data is 
processed.  
If there is any doubt about the security of these files, the mission's HR coordinator should be 
approached so that he/she can take the appropriate measures and pass on the information to the 
headquarter.  
 
5. WHICH CHANNEL SHOULD BE USED TO SEND THE PER_ALL AND DOC_ALL 
FILE OF THE COORDINATION TO THE HEADQUARTER? >

 

 
The Epifiles platform is to be used by the coordination to send PER_ALL and DOC_ALL files to the 
headquarter. 
 

Channel  Confidence level 
Reliability 

of the 
channel 

Epifiles  +++ Mandatory  V 
 
Be careful, same principle as for the exchange of files between the field and the coordination: you 
must ensure that data is only communicated to the persons entitled to receive it.  
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6. WHEN A MISSION HAS THE NAS, WHAT ARCHITECTURE SHOULD BE 
IMPLEMENTED IN THE NAS? >

 

 
Currently and in some countries (e.g. DRC), the NAS has been implemented. 2 spaces/servers are 
available: 

- One space/server reserved for each field. Only "authorized" users of the field have 
access to it.   

- A space/server shared between the coordination and the fields on which : 
• the coordination shared documents with all the fields (e.g. the HR guide, contract 

models, HR tools, etc.)  
• the fields submit files to the coordination (such as the monthly PER and DOC).  

 
On the space/server reserved for the field: in the server (M), in the folder " 20_HR ", it is 
recommended to create a sub–folder entitled " HOMERE > BACK UP / PER & DOC – last 3 
months " in which are saved per month/year : 

- backup generated, 
- PER and DOC files shared between the HR Assistant and the HR Manager.  

Data files older than 3 months must be deleted. 
 

On the space/server shared between the coordination and the fields: in the folder 
"MISSION", sub–folder " HR ", it is recommended to create, for each field, a sub–folder entitled " 
PER&DOC&QUICK AUDIT – last 3 months " in which the fields will upload the files PER and 
DOC for the coordination: 
 

NAS example – CD102 field in April 20:  
 

>10_MED (reserved for field CD102) 
> 20_HR (reserved for field CD102) 

>Homere  
> Backup – last 3 months 

> 2020–01  
BACKUPHOMERE_CD102120200130 1831.7z 
BACKUPHOMERE_CD102120200126 1622.7z 
BACKUPHOMERE_CD102120200115 1154.7z 
PER_CD1021_20200130.7z 
DOC_CD1021_20200130.7z 

> 2020–02 
BACKUPHOMERE_CD102120200203 1721.7z 
BACKUPHOMERE_CD102120200227 1512.7z 
PER_CD1021_20200226.7z 
PER_CD1021_20200228.7z 
DOC_CD1021_20200227.7z 
DOC_CD1021_20200228.7z 

> 2020–03 
BACKUPHOMERE_CD102120200315 1721.7z 
BACKUPHOMERE_CD102120200329 1721.7z 
PER_CD1021_20200331.7z 
DOC_CD1021_20200331.7z 

 
>30_FIN (reserved for field CD102) 
>40_LOG (reserved for field CD102) 
>COLIBRI  
> MISSION [file shared between coordination and all the fields] 

>MED 
>HR  

>1. DRC RH KIT 
>2. FOLLOW–UP and REPORTING 
>3. HOME AND ACCOMMODATION 
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> 4. PAY & HOMERE 
> CD1201 

>TAXES AND CONTRIBUTIONS 
> PER&DOC&QUICK AUDIT – last 3 months 

> 2020–01 
PER_CD1021_20200130.7z 
DOC_CD1021_20200130.7z 
QUICK AUDIT 

> 2020–02 
PER_CD1021_20200228.7z 
DOC_CD1021_20200228.7z 
QUICK AUDIT 

> 2020–03 
PER_CD1021_20200331.7z 
DOC_CD1021_20200331.7z 
QUICK AUDIT 

 
> FINANCE 
>LOG   

 

 
On the coordination server: in the folder " 20_HR de la coordination " (which is accessible by 
the coordination only), it is recommended to create a sub–folder entitled " 20X_HOMERE > BACK 
UP MISSION – last 3 months " in which are saved the PER_ALL and DOC_ALL files of the last 3 
months sent to the headquarter.  

 
NAS example –  coordination (CD101) in April 20:  
 

>10_MED (CD101) 
> 20_HR (CD101) 

>Homere  
> Backup Mission – last 3 months 

> 2020–01  
BACKUPHOMERE_CD101120200131 1321.7z 
PER_ALL_CD1011_20200130.7z 
DOC_ALL_CD1011_20200130.7z 

> 2020–02 
BACKUPHOMERE_CD101120200228 0913.7z 
PER_ALL_CD1011_20200228.7z 
DOC_ALL_CD1011_20200228.7z 

> 2020–03 
BACKUPHOMERE_CD101120200331 1954.7z 
PER_ALL_CD1011_20200331.7z 
DOC_ALL_CD1011_20200331.7z 

>30_FIN (CD101) 
>40_LOG (CD101) 
>COLIBRI  
>MISSION [file shared between coordination and all the fields] 

>MED 
>HR  

>1. DRC HR KIT 
>2. FOLLOW–UP and REPORTING 
> 3. WELCOME AND ACCOMMODATION 
> 4. PAY & HOMERE 

> CD1201 
>TAXES AND CONTRIBUTIONS 
>PER&DOC&QUICK AUDIT – last 3 months 

> 2020–01 
PER_CD1021_20200130.7z 
DOC_CD1021_20200130.7z 
 QUICK AUDIT 

> 2020–02 
PER_CD1021_20200228.7z 
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DOC_CD1021_20200228.7z 
QUICK AUDIT 

> 2020–03 
PER_CD1021_20200331.7z 
DOC_CD1021_20200331.7z 
QUICK AUDIT 

> CD1301 
>TAXES AND CONTRIBUTIONS 
>PER&DOC&QUICK AUDIT – last 3 months 

> 2020–01 
PER_CD1301_20200130.7z 
DOC_CD1301_20200130.7z 
 QUICK AUDIT 

> 2020–02 
PER_CD1301_20200228.7z 
DOC_CD1301_20200228.7z 
QUICK AUDIT 

> 2020–03 
PER_CD1301_20200331.7z 
DOC_CD1301_20200331.7z 
QUICK AUDIT 

 
> FINANCE 
>LOG   
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A9 – OCB_HOW TO CREATE YOUR USERNAME 
AND PASSWORD

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users V5.0.001+ 18/11/2019 A10 – How to use the log viewer 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  

When?   
When you connect for the first time on the HOMERE you are going to manage (the one on your 
professional computer). 
 
Why?   
To secure the access to HOMERE, which contains highly confidential data, is essential for MSF. There is a real 
need to be able to identify users and to know who made what modification. 
 
What to be careful with?  
Some users have the same access, which makes it impossible to identify the person who made additions / 
changes (especially in the case of fraud), which also implies that anyone with general access can access your 
HOMERE and make changes if you don’t follow the steps defined below. In such case, the changes will be linked 
to your computer. 
 
How?  
Follow me. 
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Connect into HOMERE with your generic password (the one to be changed). 
 
Go to Parameters > General Parameters: 
 

 
 
Then click on Passwords: 
 

 
 
Create a new access for yourself, considering the following levels for each position: 

• A = HOMERE Referent 
• B = HQ 
• C = HRCO, HRCO Assistant + PAM 
• D = HR Manager 
• E = HR Manager Assistant 

 
Click on New: 
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Follow these steps: 
 

• Adapt the Name with your name and surname in following format: firstname.lastname 
• Adapt the Login with your project code and initials:  SS3171MD 
• Enter the Password following this instruction: it must be complex enough, at least 8 characters in 

length with two numbers 
• Click on Validate to confirm changes 

 

 
 

Finally, delete the similar access level and the lower ones (if any): 
 

 
 
Once done, this is how the passwords page should look like: 
 

 
 
You have now secured the access to your HOMERE. 

 
 

 

Tips and tricks 
Restoring a backup from any other HOMERE will erase the created username 
and password you created so make sure you never use the backup of one of 
your colleague. 
 
In case there is a real necessity to use the backup of one of your colleague, 
please make sure you create again your own login and delete the other ones. 
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A10 – HOW TO USE THE LOG VIEWER
 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HRCO, HOMERE 
Referent, PAM, 
HRCO assistant,  

HR Manager 

V5.0.001+ 24/10/2019 A7 – How to create–restore a backup of 
your database 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  

When?   
When you want to know who modified a staff file/data. 
 
Why?   
Because we need to know who did what when there is a data alteration that can have fraudulent consequence. 
It is also a functionality that gives a good overview of the tasks performed by the different HOMERE users and 
this functionality is as well often used in case of a bug, to understand which actions where performed that lead 
to a bug or a data loss. 
 
What to be careful with?  
The log viewer will be impacted by the kind of update you choose for your HOMERE. 
 

 
 
 
How?  
Follow me. 
 

The restoration of a backup from another HOMERE database in your HOMERE, the 
existing logs in your HOMERE will be linked to this other database and not anymore yours. 
On the other hand, the reception of PER will add the logs from the other database in yours but 
will not delete the logs linked to your database. 
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Go to Tools > Log viewer, you’ll see this screen appear:  
 

 
 
In HOMERE log viewer there are several filters that allow you to choose and identify more easily who 
proceeded to a specific change in the database as well as when the change was made. 
 
Let’s review the most relevant filters: 
 
From… to…: choose the period in which the changes happened 
Field code: choose one or more specific project(s) for which you want to check the changes 
Section: choose the changes in each specific section that defines HOMERE such as field, restore, 
function grid, payroll calculation, salary scale, statistics, etc.  
Level 1: choose the type of action that was performed: close, export, delete, create, modify etc. 
Level 2: choose the subtype of action performed within the level 1 action: approve, unapprove, create, 
etc. 
Message 1: this is a free text area, where you can input the name of the staff, his/her code and/or the 
contract ID number 
 
These filters can be applied simultaneously or not. The more filters you choose, the more precise the 
output will be. Once you have decided which you want to apply, click on Filter. 
 
As an example, if you want to know who created the contract of staff with code IDY0011 and when this 
contract was created, you can use all the following filters: 
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But you can as well for example choose to use only the staff last name in Message 1 area and then 
look at all the changes that were performed on this staff file to find the one you are interested in: 
 

 
 
By default, the log viewer will apply filter on the last 500 logs, but you can decide to extend the search 
by unticking the box: 
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A11 –  OCP_ HOW TO INSTALL MISSION-SPECIFIC 
STATS

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users V5.0.001+ 24/10/2019 A7 – How to create–restore a backup of 
your database 

 
 
 
 
When?   
If you need to install one or several specific statistics, in addition to the OCP generic statistic package, 
automatically installed in your HOMERE. 
 
Why?   
Some specific statistics have been created for some missions in order to answer to specific needs 
 
What to be careful with?  
Make sure you follow all the steps defined below.. 
 
How?  
Follow me. 
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• Close HOMERE  
• Right–click on the HOMERE icon on your desktop 
• Click on Open file location 

 
 

• Copy paste the specific statistic(s) in the XML > STAT folders: 
 

 
 

• Go in Tools > statistics:  
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You will find the specific statistic:  
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A12 – OCP_HOW TO INSTALL MODELS
 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users V5.0.001+ 09/11/2019 A1.B – OCP_How to install HOMERE 
A4 – Introduction to HOMERE data 
management and parameters 
C5 – How to generate and attach a 
contract 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

When?   
If you don’t have models such as: contracts templates, job description… installed on your HOMERE. 
 
Why?   
To ease the preparation of the hard copy of the contracts, job description... 
 
What to be careful with?  
Make sure you follow all the steps defined below. 
 
How?  
Follow me. 
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• Close HOMERE  
• Right–click on the HOMERE icon on your desktop 
• Click on Open file location 

 
 
 

• Open the folder models. 
 

• Copy paste the templates in the required folders: 
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B1 – HOW TO CREATE/UPDATE AN 
EMPLOYEE FILE (IDENTITY)

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant, 

 HR Manager,  
HRCO Assistant, 

 PAM 

V5.0.001 + 
 

28/11/2019 B2 – How to search an employee 
B3 – How to update the dependents 
information 
B4 – How to update the qualifications 
B5 – How to import a list of employees 
B6 – How to export/import an employee 
file 
B7 – How to extract employees 
information in excel 
B8 – How to print employees list 

 
 
 
 
 
 
 

 

 
 
 
 
 

 
 
 

 
 

When?   
Each time a new employee that never worked for your OC is recruited or when you need to update 
an employee file. 
 
Why?   
It is important to get all the required information (address, phone, contacts….) to have a complete 
database. Employees file must be encoded prior to create contracts and generate pay slips. 
 
What to be careful with?  
Be careful to check with the coordination whether this employee already worked for your OC in the 
past. If he/she already worked for your OC, please do not create a new employee file (it will be 
duplicated) and ask to the coordination to send you the employee file.    
 
Be careful to correctly fill in all the fields in each tab and not only the fields in bold (which are 
mandatory).  
 
If you have to create an important number of employee files, you can import the list of 
employee/data employee information from excel  
 
Please check, on a regular basis, whether all the information filled in in HOMERE matches with the 
hard copy files.  
 
How?  
Follow me. 
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1. HOW TO CREATE AN EMPLOYEE FILE >  
 

 
Employee > Create an employee: 

 
 

 
 
 
1. HOW TO UPDATE THE EMPLOYEE IDENTITY FIELDS>  

 

 
Employee > Create an employee > Identity 
Or Employee > Find an employee > [Enter the name] > Identity 
 

 
 

All rubrics in bold in the “Identity” tab must be completed: 
 

(1) Identity 
- Last name: in capital letters 
- First name: only the 1st letter in capital letter 
- File number: the file number is filled in automatically by HOMERE according to the 

nomenclature defined by your OC 
- Photo: it is advisable to attach an employee picture to ease the employee 

management/recognition. Please refer to your OC/mission policy in this regard.  
 
 

 

• To avoid too heavy size of database we limited the size of the 
picture that could be attached. If your picture exceeds the 
maximum size, HOMERE will display an error message. You 
will have then to resize your picture in order to be able to 
attach it. 

• Only jpg format are allowed. 
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- Employee slip/card: allows to generate a badge for the employee if a model is 
already designed. 

- Entry date: the start date of the first contract. Please note that this date must never 
be changed, it is not linked to the current contract and it has no impact on the 
seniority calculation.  

- PIN fields: The heading of each PIN field can be modified in the Project identifier 
window according to the needs of your mission. For example, in some missions, PIN 1 
has been replaced by « Driving license number »; 

 
There are several sub–tabs in the slip Identity: 

(2) Address 
 

(3) Phone numbers (and emails) 
Emails: Enter the employee’s personal email address (and not the « MSF » email, because 
we need to be able to reach employee even after their employment). 
 

(4) Method of Payment:  record the method of payment (cheque, cash or transfer) chosen 
by the employee to receive his/her advance and monthly salary. The method can differ for 
the 2 payments.  Enter as well all the bank information. This information (Name of the 
Bank, account number, BIC number, IBAN…) will appear on the employee payslip, in the 
monthly transfer statements and will be provided to MSF's financial department and/or to 
the bank in case of salary payment by Bank transfer. 

 
An extra caution should be applied when entering these data to avoid bank 
transfer problem. 

 
(5) Identification: do not forget to update the date of the ID (expiration, renewal…).  

 
Do not forget to check and update this information in case the identity card 
/driving license… is expired and has been renewed. 

 
(6) Comments: this section must be used for any useful information regarding the employee. 

To be used mainly for sensitive information and information with no specific tab. 
 

(7) In case of death: contains the cause and the date of the death of the employee. 
 

In most countries, the beneficiary is designated by the law. When applicable, do 
not fill the field. 

 
(8) Contact persons in case of emergency: enter the people to contact in case of a major 

problem (security, work accident…) that have been listed by the employee. 
 

[OCP only] If you click on the icon showing a 
folder in the top right, you will find all the 
documents attached for an employee via 
other tabs (contract, events…). The button 
with an arrow allowing the attachment of 
files should NOT be used: all the documents 
must be attached via the different tabs 
where they belong (in that way you can for 
instance check with the statistics if the 
contract or the job description are attached). 
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B2 – HOW TO SEARCH AN EMPLOYEE
 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users V5.0.001 + 
 

28/11/2019 B1 – How to create/update an employee 
file (identity) 
B6 – How to export/import an employee 
file 
B7 – How to extract employees 
information in excel 
B8 – How to print employees list 

 
 
 
 
 
 
 

 

 
 
 
 
 

 
 
 

 
  

When?   
When you need to look for an employee file.  
 
When you want to extract a list of employees responding to specified criteria (e.g. all the drivers/all 
the employees identified emergency pool/all the staff representative…) 
 
When you want to check whether an employee already worked for us or to do reference checks. 
 
Why?   
To have access to the employee HOMERE file.  
 
What to be careful with?  
Be careful with the spelling of the name/first name; do not hesitate to enter different spellings in 
case you do not find the searched employee. 
 
Do not forget to untick the box Search in current contracts only if the searched employee is not 
anymore under contract. 
 

 
 
How?  
Follow me. 

Warning:  Do not hesitate to contact the coordination and/or your head quarter in 
case you are looking for an employee file without finding it in your HOMERE: you may 
not have in your HOMERE the entire HOMERE employee files archives. 
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Employee > Find an employee or click on the following icon  
in the homepage: 
 

 
 

The following window will appear:  
 
To find an employee who already exists in 
the database, enter the “known” information 
(last name and/or first name, function…) and 
click on Search.  
 
You can enter one or several search criteria 
(last name, country, function…) and use the 
advanced search as well (filter by “events”, 
“other data staff” as the language…).  
 
 
 

 
 
 
 
 

 
 
 
 

  

Warning:  The box Search in current contracts only is ticked by default to limit 
the search to the employees under current contract only. If a settlement has been 
generated for the searched employee, his/her name will not appear in the list as 
the contract will not be active anymore. Please, untick the box if you want to make 
him/her appear. 

Tips and tricks 1 
• No need to enter the entire name or surname; you can 

enter only the first letters. 

 

 
            

     

 



B / B2 – HOW TO SEARCH AN EMPLOYEE 
 

 OCB & OCP HOMERE USER GUIDE  92 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Tips and tricks 2 & 3 
• You can tick, in the drop-down menus, one or several boxes 

and/or use the button Ok/Cancel/Reverse/All/Nothing. 

 
• Using the button Advanced search (1), you can easily 

extract the employees responding to criteria such as 
identified emergency pool, relocated staff, candidate for 
detachment (2) … 
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B3 – HOW TO UPDATE THE DEPENDENTS 
INFORMATION

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant, HR 

Manager, HRCO 
Assistant, PAM 

V5.0.001 + 
 

28/11/2019 B1 – How to create/update an employee 
file (identity) 
B2 – How to search an employee 
B5 – How to import a list of employees 
B7 – How to extract employees 
information in excel 
B9 – How to print the dependents 
information 

 
 
 
 
 
 
 

 

 
 
 
 
 

 
 
 

 
  

When?   
As soon as the employee delivers a certificate justifying the inclusion of a new dependent, the 
information must be filled in in HOMERE.  
On a regular basis, the dependent list must be checked and shared with the Medical Department. 
 

 

Why?   
If the dependent(s) is/are not entered in HOMERE: 

- the dependent(s) may not appear in the dependents list and will not be supported by the 
medical service 

- the employee will not benefit from any family allowances and / or tax exemptions. 
 
If the information is not correctly filled in (for ex, the child birth date is not entered) 

- the children above 18 will still appear in the dependents list when he/she should not 
- the employee will benefit from family allowances and/or tax deductions when he/she should 

not 

 
 

What to be careful with?  
Dependents are children, spouse and wife based on the medical policy defined on each mission and 
based on country legal and fiscal regulations.  
Regarding the children over 18, please refer to the HR guide and/or medical policy. In general, they 
are not covered anymore, unless they are student (with a school certificate) until the age of 25.  
If some of the dependents do not meet the criteria, they have to be deactivated in HOMERE. 
 

How?  
Follow me. 
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Employee > Create an employee > Dependents  
Or Employee > Find an employee > Search > [Select the employee]> Dependents 
 
(1) Go to the Dependants tab  

 
(2) Click on New or Modify: 

 
 
 
 
 
 
 
 
 
 
 
 
Enter/modify the requested information: 
 

(1) Location: enter here where the 
dependent lives ; to be filled in 
only if the place is different from 
the one where the father/mother 
lives, 

 
(2) Type of document:  enter here 

the type of document received 
such as: 

- Birth certificate for children < 18 
- Wedding certificate for spouse 
- School certificate for children 18+  
- Etc. 

 
(3) Document checked and validated: tick the box if the document has been checked  

 
(4) Valid until:  
- for children:  please enter the date when the child should not be active anymore 

according to the HR guideline/HR policy (for ex, if the child is above 18, the school year 
end date) 

- for spouse, do not enter any date 
 
 

 
 
In Reports > Dependents list, you can easily extract the list of supporting 
documents list including the expiration date 
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(5) Active: please refer to your HR guide/HR policy to check the condition to active/inactive 
a dependent: 
• when the box is ticked, the dependent is “active” and will be taken into account in the 

payroll calculation variables linked to the dependents (ex: tax deduction, family 
allowance calculation…).  

• when the box is unticked, the dependent will be deactivated and will not be taken 
into account in the payroll calculation variables linked to the dependents (ex: no more  
tax deduction, no more family allowance calculation for this dependent…). 

 
 The deactivation of a dependent will have an impact on the payroll 
calculation; moreover, the dependent will appear as “inactive” in the 
HOMERE dependents window:   
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B4 – HOW TO UPDATE THE 
QUALIFICATIONS

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001 + 
 

28/11/2019 B1 – How to create/update an employee 
file (identity) 
B2 – How to search an employee 
B6 – How to export/import an employee 
file 
B7 – How to extract employees 
information in excel 
B8 – How to print employees list 

 
 
 
 
 
 
 

 

 
 
 
 
 

 
 
 

 
  

When?   
Every time a new employee that never worked for your OC is recruited (if the employees already 
worked for MSF, please, import his/her HOMERE employee file) and gives you his/her work 
experience and education details  
 
Every time an employee delivers a certificate justifying a new degree and/or a new knowledge 
gained. 
 

 

Why?   
It is important to fill in the skills tab (education, languages…), especially for any position which 
requires a license to be practiced but also for these reasons: 

- for the employee career path: if the employee applies for a new position, for detachment 
or expatriation, all the information entered in HOMERE will be useful for the recruiter, at 
mission level and/or HQ level. 

- for emergency purpose: in order to respond to emergencies, HOMERE will be used to 
extract the list of potential employees responding to certain criteria (for ex: language 
spoken, degree, identified emergency pool…). 

-  
 
 

What to be careful with?  
Be careful to correctly fill in all the fields in each tab even if they are not mandatory. 
 
Please check, on a regular basis whether all the information filled in in HOMERE matches with the 
paper file.  
 

 

The boxes Identified emergency pool and Relocated staff will allow you to 
easily follow the identified employees.    
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Go to Employee > [Select an employee] > Qualifications: 

 
 
 
 
 

 
(9) Education 

- Degree 1/ Degree 2: enter only the 
degrees for which you have received a 
certificate 
 

- Year degree awarded 1/ Year degree awarded 2:  the field « years » cannot have more 
than 4 figures; please enter the graduation year.   
 

(10) Other previous employers 
 

 
 

- Employers:  enter the name of the previous employer 
 

- Descriptions:  enter a short description of the job position occupied 
 

- Years: the field « years » cannot have more than 4 figures; please enter the end year of 
experience and then the exact period (if it is less than a year) in the field Descriptions; 

 
  

How?  
Follow me. 
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(11) Language 
 

 
 
At least one language should be entered. They are languages that can be used 
professionally. It is particularly important to fill in those fields for the emergency needs, 
candidates applying for detachment or expatriation. 

 
(12) Other 

 

 
 

- Identified emergency pool: refers to the employees identified as able to work in the 
emergency pool and available immediately in case of emergency, mission opening etc. 
Please refer to your mission policy in this regard. 
 

- Candidate for detachment: refers to the employees identified for detachment in other 
MSF missions for a short period regarding their experience and skills. For more details, 
please refer to your MSF current policy in this regard. 

 
 
 

When an employee has been selected and is leaving for detachment, do 
not forget to enter all the detailed information in Events/ detachment 
(position held, country, start date, end date...) 

 
 
 
 
- To follow: refers to the employees identified to be developed within MSF based on their 

potential and/or qualifications. Please refer to your mission policy in this regard. 
 

- Relocated staff: In general, it concerns employees hired in another place than their 
working place or hired in a project and then sent to work in another project.  Please refer 
to your mission policy in this regard. 
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B5 – HOW TO IMPORT A LIST OF 
EMPLOYEES

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.007+ 28/11/2019 B1 – How to create/update an employee 
file (identity) 
B2 – How to search an employee 
B7 – How to extract employees 
information in excel 
B8 – How to print employees list 

 
 
 
 
 
 
 

 

 
 
 
 
 

 
 
 

 
  

When?   
During HOMERE first deployment in the field, in order to import the previous employee database 
from an Excel file. 
 
During a recruitment wave, in order to quickly import in the HOMERE database all the new 
employees previously recorded in Excel. 
 

 

Why?   
In order to avoid this time consuming single entry by using the employee bulk import feature. This 
feature enables the user to import from an Excel file a batch list of employees and their associated 
information (contract/dependent). 

-  
 
 

What to be careful with?  
A bulk import is always a delicate operation and it generates a significant number of new entries in 
the database.  
 
It is highly recommended to: 

• check carefully all data in the Excel before importing it 
• perform a backup before a bulk import operation 

 
 

How?  
Follow me. 
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1. GET ACCESS TO THE “IMPORT INTERFACE” >  
 

 
Go to Employee > Find an employee > Search: 
 
 
 
 
 
 
 
 
 
 
 
(1) Click on Advanced 
(2) Click on Import a staff 

list from Excel  
 
 
 
 
 
 
 
 
 

 
The interface Import a staff list from Excel will pop up: 
 

 
 

At the bottom of the interface, you will be able to select the options to be applied to the import: 
 
(1) Option Control before importation: if this option is ticked, HOMERE will run a control script 
before the importation.  
 

If an inconsistency in the data is identified (ex: an employee you are trying to import is 
already in the database, a mandatory field is left blank etc.), the entire import will be 
automatically blocked, and not just the employee or the field on which the 
inconsistency was detected. 
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(2) Option One line in the Excel file per staff: this option allows you to import dependents 
along with employee and contract information: 
 

• If the option is ticked, it will not be possible to import dependent with 
each employee. Each line of the Excel template will have to match one 
employee. 

 
• If the option is unticked, it is possible to import up to 6 dependents per 

employee. Six lines of the Excel template will have to match with one 
employee. 

 

   
 
 
2. EMPLOYEE EXCEL IMPORT WITHOUT DEPENDENTS (OPTION TICKED) >  

 

 
 
You will have to use a specific Excel template. Please contact your HOMERE referent in 
order to receive it. 
 

Open the Excel file sent by your HOMERE referent and fill in the different columns for each 
employee, starting from the last name (column 1) all the way to the salary scale code (column 41): 
 

 
 
You can add as many employees as you like to the template, but keep one line per employee 
member. 
 
 

 
.  
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Tips and tricks 
 
The following rules must be followed: 

• The column headings that are ending with an asterisk (*) indicate 
mandatory fields (for example the first column of the file Last name). You will 
have to fill in a value for each employee, otherwise the import will be blocked! 
Example : 

 

• Pay close attention to the column headings that are highlighted in yellow 
(for example the fourth column Civility). It indicates that the value in this 
column for each employee should match with a parameter in HOMERE 

 

• Do not insert blank lines between the employees! 
Example: 
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Once the Excel file is prepared, you will have to calibrate the bulk import interface. For each 
field, you will have to mention the Excel column number in which it occurs. 
 

 
 

To facilitate the work for the user, the order of the field in the interface follows the column order 
on the Excel template. 
 
Then, click on Apply and indicate the folder where the Excel template is. 
 
A message End of the import will advise you that the import is completed.  
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3. EMPLOYEE EXCEL IMPORT WITH DEPENDENTS (OPTION UNTICKED) >  
 

 
 
You will have to use a specific Excel template. Please contact your HOMERE referent in 
order to receive it. 
 

 
Open the Excel file sent by your HOMERE referent and fill in the different columns for each 
employee, from the last name (column 1) all the way up to the salary scale code (column 47): 

 

 
 
You can add as many employees as you like on the template, but keep 6 Excel lines per employee! 
 

 
  

Tips and tricks 
 
Some rules must be followed when creating your Excel file: 
 

• The column headings that end with an asterisk (*) indicate mandatory fields 
(for example the first column of the file “Last name*”). You will have to fill in a 
value for each employee, otherwise the import will be blocked. 
• Pay close attention to the column headings that are highlighted in yellow (for 
example the fourth column “Civility”). It indicates that the value in this column for 
each employee should match with a parameter in HOMERE. 
• Do not allow or insert any blank lines between the employees. 
• If you need to import less than 6 dependents for an employee, you just have 
to leave the fields blank. 
Example : 

 

 
 
If you need to import more than 6 dependents for an employee, do not add 
additional lines! And you will have to manually input the additional dependents into 
HOMERE. 
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Once the Excel file is prepared, you will have to adjust the bulk import interface. For 
each field, you will have to mention the Excel column number in which it occurs: 

 
 
To facilitate the work for the user, the order of the fields in the interface follows the 
column order on the Excel template. 
Then, click on Apply and retrieve the Excel file filled in. 
A message End of the import will advise you that the import is completed.  
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B6 – HOW TO IMPORT/EXPORT AN 
EMPLOYEE FILE

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users V5.0.001+ 28/10/2019 B2 – How to search an employee 
C3 – How to end one or various employee 
contract(s) 
F8 – How to close the month? 

 
 
 
 
 
 
 

 

 
 
 
 
 

 
 
 

 
  

When?   
When an employee who already worked for your OC is recruited to work in another project. 
 

 

Why?   
Because the internal mobility at MSF is important and the employees are often "transferred" from 
one project to another, the employee file export/import avoids: 

- to create duplicate of file for the same employee 
- to recode one more time all employee’s information: the employee file import allows to 

preserve the history of data (payslips, contracts, evaluations, skills, training done, etc.). 
-  

 
 

What to be careful with?  
It is strongly recommended to:   
 

• not make transfer(s) in the middle of the month (or risk of losing data! You may not be able to 
generate another pay slip or contract in the same month) 

• not make the export and import of an employee file on the same computer (or you will lose all the 
employee data upon consolidation of the monthly PER) 

• make a backup of the HOMERE database before exporting or importing the files 
 

At coordination level, the transferred employee won't appear in the origin field anymore but only in 
the destination one (last work location). 
 

How?  
Follow me. 
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1. EXPORT THE EMPLOYEE FILE >  
 

 
On the origin field, before being exported: 

• the last month of payment must be closed; the employee must have been paid for his/her 
last month;  

• the employee current contract must be closed, even if it is an open–ended contract; 
 
 It is strongly recommended to close the contract on the last day of the last month, 
otherwise you may be stuck.  
 

 
Go to Employee > Find an employee > 
Search. 
 
Untick the box Search in current contracts 
only: 
 
 
 
 
 
 
 
 
Click on the employee to be 
transferred and click on Employee 
export: 
 
 
 
 
 
 
 
 
 
 
You’ll receive this confirmation message: 

 
  
 
Click on Yes and save the file in a specific folder 
on your computer: 
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The employee file will then appear in the employee list with a shaded line, which means that the 
employee is still in your list for the record, but you won’t be able to do anymore change on the 
file.  
 

 
 
A T will appear on the employee Identity slip, meaning 
transferred: 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. IMPORT AN EMPLOYEE FILE >  

 

 
On the destination field, before being imported, the last month of payment must be closed. 

 
• The last month closed in the origin field must be the same as the one 

closed in the destination field. The closing month of the destination field 
must be higher or equal to the closing month of the origin staff field. 

• It is strongly recommended to import the employee file(s) on the 1st day of 
the month after the generation of the pay slips and the closing of the 
previous month. 

 
Go to Employee > Find an employee > 
Search and click on Employee import: 
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Open the .zip file of the employee you have 
received:  
 
 

 
 
 
 
 
 
 

 
 
To see the imported employee file, go back to 
Employee > Find an employee and untick the box 
Search in current contracts only: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The imported employee will then be added to the 
employee list with no current contract with an I in 
the Identity slip meaning imported: 
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  Tips and tricks 

An employee is transferred from one field to the other in the middle of the month (with no 
gap between the 2 contracts), for example on the 06/01/20. 
 
In the HOMERE origin field: 
 

• ensure that December 2019 is closed 
• remove the salary advances and leaves encoded for the month of the transfer and 

after  (January 2020) 
• close the contract the day before the start date in the new project (example: 

05/01/20)  
• export the HOMERE file 

 
In the HOMERE destination field: 
 

• ensure that December 2019 is closed 
• import the employee HOMERE file 
• create an amendment starting on the 1st day of the transfer (example: 06/01/20) 
• encode the salary advance and leaves for the month of the transfer 
• create only one pay slip for the full month 

 

  

In case there is a gap between the two contracts and/or a settlement 
to be done in the origin field, please refer to the HOMERE referent. 
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B7 – HOW TO EXTRACT EMPLOYEES 
INFORMATION IN EXCEL

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users V5.0.007+ 28/11/2019 B2 – How to search an employee 
B8 – How to print the employees list 

 
 
 
 
 
 
 

 

 
 
 
 
 

 
 
 

 
  

When?   
When you need to extract, on excel, administrative employee data such as:  

- the list of all the employees phone number, address, birth date, security social number…   
- the qualifications for the medical employee 
- the number of dependents (active and inactive…) per employee etc. 

  
When you want to check your data base (missing information and/or data incorrectly entered)  
 

 
 
When?   
It is important to check your data base on a regular basis: 

- information wrongly entered or missing information can have important consequences on the 
mission, on the employee social benefits and/or on the pay slip calculations  

- in case of project closing and/or evacuation, the paper files are not always saved. HOMERE 
remains the only information source. 
 

 
 

What to be careful with?  
Make sure you know exactly the data that you want to export before running the export. 
 

How?  
Follow me. 
 

Some statistics can also help you to define some missing data 
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1. HOW TO EXPORT EMPLOYEES’DATA ON EXCEL >  
 

 
Go to Employee > Find an employee > 
Search:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click on Export (Excel): 
 

 
 
The fields that can be selected are located on the left side of the window and are sorted 
under 6 different tabs: 

• Identity : contains all information of the employee Identity tabs and sub tabs : 
adress, phone numbers, method of payment, identification, comments, in case of 
death and contact persons in case of emergency ; 

• Contract: contain all information of the contract tab of each employee ; 
• Qualification: contains all information of the Sub Tab Qualification of each and 

every employee ; 
• Dependents : contains all information of the sub tab dependents of the identity 

tab of each employee. 
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(1) Select in the different tabs the fields you want to export and send them in the right side area 

by using the central arrow. 
 
 
 
 
You can select several fields at the same time by pressing the Ctrl key 
 
 
 
 

 
(2) Order the selected fields according to your needs and to the desired export layout (the 

information at the top = first column column of your export…) by selecting the field and 
clicking on the arrows on the right side of the selection area. 

 
 
 
The Reset button allows to delete the selected items and to start a new selection from 
scratch. This button empty the right part of the windows where selected items were 
located. 
 
 
 

(3) Click on the Export (Excel)  button  
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2. HOW TO SAVE AND LOAD APREDEFINED SELECTION >  
 

 
How to save your selection 

 
Once your selection is done and ordered in the right side area, you can save it in order to 
use it later:  
 
(1) click on the button Save, name your selection, select where to want to save it  
(2) click on Save. 

 

 
 

How to load a selection 
 

In order to load a previously saved selection:  
(1) click on the button Load, select your file  
(2) click on Open : 
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B8 – HOW TO PRINT THE EMPLOYEES LIST
 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users V5.0.001+ 03/12/2019  B2 – How to search an employee 
B4 – How to update the qualifications 
B7 – How to extract employees 
information in excel 
B9 – How to print the dependents 
information 

 
 
 
 
 
 
 

 

 
 
 
 
 

 
 
 

 
  

When?   
On a regular basis, according to the needs or on a specific request. 
 

 
When?   
To share information and also to check that your database is updated in proper way.  

 
 
 

What to be careful with?  
The printing options must be carefully selected in order to extract the employees list according to the 
required criteria  
 

How?  
Follow me. 
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Go to Reports > Employees list. 
 
 
 
 
 
 
The following window allows you to specify the type of printing you want to run: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

(1) Select a Field and/or a Country : allows to select the scope of your printing. 
 

• A field: 
 
 
 
 

• And/or a country:  
 

 
 

 
 

(2) Type of persons (only one box can be ticked) 
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a. All: you will print (or extract on excel) 
the list of all the employee working on 
the selected field or country: 
 
 
 
 
 
 

 
 
 
 
 

Results:  

 
 

b. Managers : you can select to print 
(or to export on excel) the employee 
recorded in one or several job ranking : 
 
 
 
 
 
 
 
 
 
 
 
Results:  
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c. Identified for emergencies 
 
The employee identified for emergencies in the Identity slip> Qualifications> 
Other > Identified emergency pool will appear in the printing: 
   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Results:  
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d. To follow 
 
The employee identified for emergencies in the Identity slip > Qualifications > 
Other > To follow will appear in the printing:   
 

 
 
 

 
   
  Results:  
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e. Work accident death  
 
The employee dead in a work accident recorded in Identity slip > Identity > In 
case of death > Work accident [in cause of death] will appear in the printing:   
 

 
 
 

 
  
 Results:  
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f. Candidate for detachment 
 
The employee identified as “candidate for detachment” in Identity slip > 
Qualifications > Other > Candidate for detachment will appear in the printing:   
 

 
 
 

 
  
Results:  
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(3) Options:    
• Only current contract 
• Contract for which the basis salary is outside the grid  

 

 
 

 
 

 
 
(4) Sort order   

You can choose the way you want the results to be ordered:  
Example 1 – per entry date:  
 

 
 

Results – example 1:  
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Example 2 – per Function:  
 

 
 
Results – example 2:  
 

 
 

 
You will be able to export all reports by going on the top left of the screen, the 
report can be exported in Excel or PDF: File > Export > Export in Excel format 
(Xls) / PDF format (Acrobat). 
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B9 – HOW TO PRINT THE DEPENDENTS 
INFORMATION

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users V5.0.001+ 28/11/2019 B2 – How to search an employee 
B3 – How to update the dependents 
information 
B7 – How to extract employees 
information in excel 
B8 – How to print employees list 

 
 
 
 
 
 
 

 

 
 
 
 
 

 
 
 

 

When?  
On a regular basis, the dependents list must be checked and shared with the Medical Department 
 
When?  
If the dependent(s) do not appear in the dependent list, he/she will not be supported by the medical 
service. 
If the dependent(s) do not meet the criteria anymore and still appear in the list, he/she will be 
supported by the medical service when he/she should not.  
 
What to be careful with?  
The printing options must be carefully selected in order to extract the dependents list according to the 
required criteria (active and/or inactive dependents; with or without the dependent age ;  with or 
without supporting documents expired or about to expire; with or without the employees without 
dependents…) 
 
How?  
Follow me. 
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Access the menu printing of dependents: Reports / Dependents 
list. 
 

 
 

 
 

That window allows specifying the type of printing 
you want to run: 

 
(1) Select a Field and/or a Country: allows to 

select the scope of your printing 
 

(2) Type of reports:  
 
 
 
 
 
 

• Dependent list: allows to print a list 
of dependents per employee 
including the dependents names, 
family ties, birthdate, birthplace and 
location: 
 

 
 
 
 
 
 

 
 

• Supporting documents list:  
Allows to print a list of dependents 
per employee including the 
dependents names, age and the 
information entered regarding the 
supporting documents. Allows in 
particular to check the dependent 
age and if the supporting 
documents are expired or about to 
expire. 

 
 
 
It is possible to specify 
 a document expiration date in order to precise 
 your search 
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(3) Options: Allows printing the list of dependents including or not including the inactive 
dependents.   

 
• All the dependents: 

including or not including 
employee with no 
dependents  
 
 
 

• Only active dependents  
 

 
 

• Only inactive dependents  
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C1 – HOW TO CREATE AN EMPLOYEE 
CONTRACT

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001 + 
 

02/12/2019 C2 – How to renew or amend one or 
various employee contract(s) 
C3 – How to end one or various employee 
contract(s) 
C5 –  How to generate and attach a 
contract 

 
 
 
 
 
 
 

 

 
 
 
 
 

 

 

When?   
When a new employee is recruited or when an employee joined MSF again after a period without 
contract. 
 
Why?   
The Contract slip gathers all the information related to the contract(s) signed between MSF  
and the employee.  
It allows:  

• to respect the commitment taken between MSF and the future employee,  
• to generate the monthly pay slips, 
• to respect the local labor law and legislation regarding work relationships. 

 
What to be careful with?  
Ensure that all mandatory information to create a contract is provided by the supervisor  
and the administrative department.  
 
How?  
Follow me. 
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1. THE CONTRACT FIELDS IN THE CONTRACT SLIP > 
 

 
To create a new contract, open an employee Identity slip and click on the Contracts tab. 
New > NEWCT > OK. 
 
A New Contract (NEWCT) is created for a person signing a first contract with MSF or contracted 
again after a period without contract (involving usually a final settlement for the previous 
contract). 
 

 
 
Once you selected the right type of contract, click on OK. The contract slip will automatically 
open. 
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The Contract slip layout is organized according to different topics: 
 

 
 

Date and type (1): 
 
Includes all contract information’s as well as probation period information’s;  
 

• Contract type: 
- Fixed term (CDD): contract with a defined duration and an end date 
- Open ended (CDI): contract without an end date 
- Contract of Replacement (CREMPL): for short term replacement contract with specific 

starting and ending dates; 
- Incentives (INCENT): Employee of local Health structures receiving incentives from MSF 
- Secondment (PREST): For employees who are detached to another project location 
- Other (AUTRE):  can be used for specific situations, only after approval from the HRO and 

Homere referent at HQ level; 
- Detachment (DLL) [for OCB only]: for detached employees (to another mission) 
- Emergency intervention (ECDD) [for OCB only]: for employees sent to an emergency 

intervention 
- Relocation (RLL) [for OCB only]: for employees relocated to another project 
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• Current contract: When a new contract is created it will be automatically filled as O 
(Yes). When a Settlement is activated with the Settlement button, the status of the 
contract will be switched to N (No). Meaning that the contract will be de–activated. 

 
All closed contract must have an End date recorded in the contract slip. 
 

 
• Start date: it is highly recommended to start the contract on the 1st of the month. 

 
• End date: to be filled in all types of contracts except in the open–ended contract (which 

end date will be entered when the settlement will be activated) and in any case when a 
contract is ended; 
 

• Trial period: indicate O (Yes) if the employee’s contrat is subject to a trial period. 
Employee are usualy subject to probation period for new contract and change of position. 
Probation period are forbidden for renewal of contract at the same position. 
 

• Date of end of trial period: if the employee’s contract is subject to a trial period, indicate 
the end date of the period. Please refer to the HR guide to get more information about 
the length of the probation period that may vary according to the length of the contract 
or the position of the employee. Even if the box End of the trial period is not mandatory 
to validate a contract slip, it must be recorded to be able to follow these dates on a 
monthly basis. The end of probation period as well as the end of contract dates will be 
communicated to managers on a monthly basis. 

 
Function (2): 
 
Consolidate all information related to the function held by the employee: function grid, function 
title, level, category, job ranking, as well as work location. 
 

• Function Grid: select the last version of the function grid (all the function grids are 
kept in Homère). Only one Function Grid must be accessible in the drop down menu of 
the function grid. Be sure that the grid avalaible in Homere is the last updated version. 
Refer to your HRCo for more infomation if needed. 
 

• Function: select the function in the drop–down list linked to the function grid selected 
earlier. 

 
• Level and category: will be automatically filled by HOMERE according to the function 

grid information 
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• Job ranking:  Avalaible job rankings are the following: 
 
[FOR OCP] 

Job Ranking IRFFG levels 
Coordinator (1C) From level 12 to level 15 

Activity manager (2M) From level 9 to level 11 
Supervisor (3S) From level 6 to level 8 

Skilled position (4T) From level 3 to level 5 
Basic skilled position (5B) Levels 1 and 2 

 
 
[FOR OCB] 
 

Job Ranking Description 
ADM Administration 
LOG Logistic 
MED Medical (Doctors only) 
PAR Paramedical 
GAR Guards 
PEM Domestic staff 

 
• Workplace: place where the employee is located. Make sure that the place recorded is 

the same for all employees working in the same place and that it speaks clearly. 
 
Adjustement (3): 

 
Allows recording the leave balance and the seniority at the beginning of the contract: 
 

• Seniority in month prior to the contract: enter manually the number of months of 
seniority cumulated by the employee with MSF prior to the contract that is being 
established. 

 
Please find below the different elements that constitute the seniority calculation appearing on 
the pay slips of an employee: 
 

- Seniority linked to the current contract: It is automatically calculated by Homere 
according to the Start date of the contract recorded in the Contract slip. Be careful 
the seniority will be 0 for the 1st month, 1 for the second month… Because seniority is 
calculated only for completed month; 
 
- Seniority prior to the current contract: It is automatically recorded each time an 
amendment/renewal is recorded for an employee in HOMERE. The information is 
recorded in the field Seniority prior to the current contract of the contract slip. The 
recorded value will appear in the right corner of the the first pay–slip of the employee, 
in the field Seniority in month. 
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• Paid leave earned per month: default value automatically filled in from the 
information entered when the field is created. The figure can be modified manually (if 
different from the initial parameter) only in a few situations: extra leaves according to 
the HR guide or legal requirement (linked to seniority, dependents…), part time 
contracts… 
 

• Paid leave balance: allows setting the balance of paid leave on a determined date.  
o In case of an amendement or a renewal of contract without contract gap and 

settlement calculation HOMERE will automatically copy the paid leave balance of 
the day prior to the starting date of the contract; 

 
o When applicable, a manual adaption can be done. In that case you MUST enter a 

comment in the Comments field of the contract to keep track of the change. If the 
paid leave balance need to be update please record the correct Paid leave 
balance as well as the leave balance date in the Paid leave balance date, using 
the calendar. 

 
 
 

 
 
 
 

 
 
 
 
 

 
 
Document (4): 

 
Both Contract and job description of the employee must be attached to HOMERE. 
Contract can be mail merged if the document models are present in the correct location 
(Epiconcept/models/contrat). 
 
Payroll (5): 
 
Combine all the information that allows a proper salary calculation:  
 

• Payroll calculation: only one Payroll calculation must be accessible in the drop 
down menu. Make sure that the payroll avalaible in HOMERE is the last updated 
version. Refer to your HRCo for more infomation if needed, 
 

• Salary scale number: only one Salary scale must be accessible in the drop down 
menu. Be sure that the grid avalaible in HOMERE is the last updated version. Refer 
to your HRCo for more infomations if needed, 

 
• Salary without seniority: reference salary of the salary scale according to the level of the 

positon held by the employee), 
• Base salary with seniority (as of now): Salary of the employee according to level of the 

positon held with the seniority as per today, 
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• Calculation (as of now): When you click on, the salary is automatically updated 

depending on the different information entered in the contract before: function and 
salary scale as well as the seniority record in the adjustment part, 
 

• Activity rate (%): default entry is 100, meaning full–time work. For part–time workers, the 
filed must be modified to indicate the accurate rate (e.g. half–time = 50%). The activity 
rate recorded rate will have an automatic impact on the monthly salary calculation, 
 

• Currency: Refers to the currency for the salary payment. By default will be the currency 
defines by the HOMERE referent in the Project identifier at Project creation stage. 
 

Assignation (6): 
 
Includes all information about Financial and accounting allocations: accounting codes, 
financial contracts and lines, Analytical axis and lines. These assignations are different 
from one MSF section to the other. Please refer to your Finance Department for more 
infomation regarding specific assignation of your OC.  
 
End of contract (7): 

 
Allows recording information’s related to the end of contract of the employee:  date, 
reason, as well as the starting date for calculation of severance. 
 

• Starting date for calculation of severance payment: to be filled in when the 
contract is created. This date is equal to the entry date if the employee never had 
a settlement in the past. If the employee already received a settlement, this date 
must correspond to the first day of the contract following the last settlement. This 
information allows HOMERE to calculate the amount of the end of contract 
allowances (according to legal requirement or MSF Common frame) to be paid 
the last month of the contract of the employee. It is also helpful to check the 
leave balance and the application of the seniority policy in the mission.  

 
 Management (8) [for OCB only]: 

 
This part of the contract is where the following information must be filled: 
 

• Line Manager: fill in first where the line manager is encoded (HOMERE, HR.NET or 
Symphony) then: 

o if the line manager is in HOMERE, select him/her from the drop–down list  
o if the line manager is encoded in HR.NET, fill in the line manager’s HR.NET 

reference number 
o if the line manager is encoded in Symphony, fill in the line manager’s Symphony 

reference number 
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• Functional Manager: fill in first where the functional manager is encoded (HOMERE, 
HR.NET or Symphony) then: 

o if the functional manager is in HOMERE, select him/her from the drop–
down list 

o if the functional manager is encoded in HR.NET, fill in the functional 
manager’s HR.NET reference number  

o if the functional manager is encoded in Symphony, fill in the functional 
manager’s Symphony reference number 
 

As these two fields are mandatory, if there is no functional manager, just repeat the 
information from the line manager. 
 
2. MANDATORY FIELDS IN THE CONTRACT SLIP >  

 

 
Some fields are mandatory for contract validation. These fields may change from MSF 
section to the other. 
 
When these fields are not filled, an error message will pop up at Contract validation step 
and mandatory fields with missing information will be highlighted in yellow. 
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3. DISPLAY OF THE LIST OF CONTRACTS >  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Contract with a final settlement 
 
 
 
 
Contracts closed with a final settlement are indicated with a highlighted blue line, as well 
as settlement pay slips. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Status of the 
contracts: 
Active =Yes 
Non Active = No 

Type of contracts: 
Fixed term contract / Open 
ended contract / Incentives / 
Replacement contract / Other 
Type de création: 
New contract / Renewal / 
Amendment 
 

Dates of contracts: Start and End 
 

Functions held by the 
employee 
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Tips and tricks 
• To ease the entering of information uses the drop-down 

menus, once you click on the arrow to access the list, type 
the first letter of your choice to jump more quickly to it. 

• Tabulation keyboard keys will allow you to jump more quickly 
from one box to the next one. 



C / C2 – HOW TO RENEW OR AMEND ONE OR VARIOUS EMPLOYEE CONTRACT(S) 
 

139   OCB & OCP HOMERE USER GUIDE   

C2 – HOW TO RENEW OR AMEND ONE  
OR VARIOUS EMPLOYEE CONTRACT(S) 

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM  

V5.0.001 + 
 

03/12/2019 C1 – How to create an employee contract 
C5 – How to generate and attach a 
contract 

 
 
 
 
 
 
 

 

 
 

 
 
 
 

 

 

When?  
When an employee’s contract is amended of renewed. 
 
Why?  
Because HOMERE must include contract last updated information and changes. 
It allows: 

• to respect the commitment taken between MSF and the employee, 
• to generate the monthly pay slips. 

 
What to be careful with?  
Ensure that all the changes made to the employee original contract are provided by the supervisor 
and the administrative department and correctly understood. 
Make sure that as long as aan amendment or a Renewal is created in HOMERE a hard copy must is 
prepared, signed in 2 copies minimum (more if any legal requirement) by both employee and 
Employer and archived according to MSF policies. 
 
How?  
Follow me. 
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1. AMENDEMENT >  
 

 
a. Invidual amendment 
 
In HOMERE an amendment is created for any change in the condition of the current contract 
other than duration. It means that every time a change of one of the contract provisions is done 
(work location, salary, position…) the contract of the employee MUST be amended. 
If an amendment is created before the normal end of the original contract or for an open–ended 
contract, you will have first to close the initial contract on the day before the amendment comes 
into effect.  The Current Contract must be closed, by turning the Current Contract field to N 
(No), before opening a new one. 
 
Ex: an employee with a fixed term contract with an end date on December 31st 2018 is 
promoted from a Watchman to a Driver position on July 1st 2018. 
 
To proceed to the Amendment, open the current contract, change the Current Contract status to 
N (No) (1), change the End date for the day before the amendment comes into effect = June 
30st 2018 (2) and Apply  
 
 

 
 

  

2

1
 

3
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Then, create the amendment 
by clicking on New (1), 
selecting Amendment 
(AVENA) (2) and clicking on 
Ok (3). 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
When the Amendment (AVENA) is selected, HOMERE will automatically copy some 
information from the previous contract slip. 
 
The following information will be automatically filled in in the amendment slips: 
- Seniority prior to the current contract (1) = seniority of the last pay slip + 1 
- Paid leave balance (2) = paid leave balance of the last pay slip 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

You will have to update and/or modify only the field(s) that are affected by the amendement 
(contract duration or type, function…). 
 

 

3

1
 

2 
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b. Massive amendment 
 

When a change affects several employees: new salary scale, implementation of IRFFG…, you will 
be able to apply the changes to a specific list of employees at once. 
  
 
 
 

 
 
 
 

 
 
 
 
In order to proceed to multiple amendments, go the list of employees: Employee > Find an 
employee > Search 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Once the list of employees is displayed, do rights click advanced > Multiple creation of 
amendment or renewal 
 
 
 
 
 
 
 
 
 
  

Before starting a massive amendment process make sure that the following 
situation doesn’t occur in your data base: 

• one of the employee’s current contract start date is after the staring  
date of the amendment 

• one of the employee’s current contract startdate is the same day as 
the staring date of the amendment 

• one of the employee has a pay slip outside the period between the 
ongoing contract Start date and ongoing contract new End date. 
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Select the 
employees for which 
you want to proceed 
to a contract renewal 
(1), and then click 
on Mass 
amendment on the 
selection (2). 
 
 
 
 
 
 
 
 

 
 
By clicking on the box on the left side of the staff code column, you will be able 
to select all employees at once. 
 
 
 
 
 

 
Select the Amendment starting date (1) as well as informations you want to embark (2) and 
then click on OK (3). 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

1

2

1

2

3
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Select the informations to be amended and then click on Next. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Then click on Create amendment. 
 
 
 
 
 
 
 
 
 
 

 
 
In that window you will be able to modify some informations employee  
by employee if needed (start date…). The modifiable columns are identifiable 
by a white background colour. 
 
 
 

 
 

Then click on Yes 
and OK. 
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The amendments will be automatically created for each employee selected, with the automatic 
update of the paid leave balance and seniority at the contract amendement date. 
 
A new line will appear in the contract list with the title Amendement as creation type in each and 
every employee file you just amend. 
 
 
 
 

 
 
 
 
 

 
 
 
2. RENEWAL >  

 

 
a. Individual renewal 

 
In HOMERE a contract renewal is created when the fixed term contract of an employee expires 
and need to be extended. It means that there is no gap between the last day of the previous 
contract and the first day of the extension and then no settlement calculation. 
 
Ex: The contract of an employee with an end date on June 30st 2018 is extended until 
December 31st, 2018. 
 
To proceed to a Renewal New > Renewal 
(PROL) > Apply: 
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The following information will be automatically filled in in the renewal slips: 
• Starting date of the Renewal (1) 
• Seniority prior to the current contract (2) = Seniority of the last pay slip + 1 
• Paid leave balance and the Paid leave balance date (3) = Paid leave balance of the last 

pay slip 
 

 
Then click on Apply. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The previous contract status will automatically be switched to N (No) by HOMERE and a new 
line with the Renewal will appear in the contract list: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

1
 

2

3
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b. Massive renewal 
 

When a contract extension affects several employees you can realize at once all the changes 
regarding the new end date of  the contracts to a specific list of employees. 
 
 
 
 

 
 
 
 

 
 
 
 
 
 
In order to proceed to the massive renewal process, go to the list of employees: Employee > Find 
an employee > Search: 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
  

Before starting a multiple renewal process make sure that the following situation 
doesn’t occur in your data base: 

• one of the employee’s current contract start date is after the start date of 
the renewal 

• one of the employee’s curent contract start date is the same day as the start 
date of the renewal 

• one of the employees has a pay slip between the renewal Start date (ongoing 
contract End date + 1 day) and the renewal End date. 
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Once the list of employees is displayed, right–click on Advanced > Multiple creation of 
amendment or renewal: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select the employees for which you want to proceed to a contract renewal (1), and then click on 
Mass renewal on the selection (2). 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select the new end date of the contracts you want to renew, then click on OK: 

 

 
 
 
 

1

2
2
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Then click on Create the renewals. 
 
 
 
 
 
 
 
 

 
 
 
In that window you will be able to adjust the new End date of the contract 
employee by employee if needed. 
 
 
 

Then click on Yes and OK. 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
The renewals will be automatically created for each and every employee selected including the 
automatic update of paid leave balance and loyalty at the contract renewal date. 
 
A new line will appear in the contract list with the title Renewal as creation type for each 
employee you have selected: 
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C3 – HOW TO END ONE OR VARIOUS 
EMPLOYEE CONTRACT(S) 

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.008 + 
 

03/12/2019 C1 – How to create an employee contract 
C2 – How to renew one or various 
employee contract(s) 
C5 – How to generate and attach a 
contract 
F4 – How to generate pay slips and 
settlements 
F5 – How to encode monthly variables 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
 
 

When?   
A settlement is prepared upon termination of an employee’s contract and when no further contract 
is sign with MSF. 
 
Why?   
To ensure to close correctly the collaboration between MSF and the employee in accordance with 
the legal framework of the country as well as MSF Human Resources rules. 
In order to avoid any complicated regularization after the end of the contract and any future 
litigation. 
 
What to be careful with?  
Ensure that all information needed to prepare the final settlement is correctly encoded in HOMERE 
before generating the Final Settlement (staring date for the calculation of severance…). 
 
Ensure that all settlement variables are correctly understood and correctly applied according to the 
reason of the end of contract of each and every employee. 
 
How?  
Follow me. 
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1. INDIVIDUAL SETTLEMENT >  
 

 
To proceed to a final settlement, go to the Contract tab of the concerned employee, and click on 
the Settlement button (1). 
Fill in the fields of the new window: End of contract reason and the End date (2). 
Click on OK (3) to finalize the process. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

When a settlement is generated, through the Settlement button, the following actions are 
immediately completed by HOMERE: 

• The current contract status is switched to N (No) meaning that the contract is not active 
anymore, 

• The field settlement of the contract slip is switched to Y (Yes), 
The informations recorded in the Settlement window (below) will be automatically 
recorded in the closed contract , 

• A first version of the settlement pay slip is generated and will be accessible in the pay slip 
tab. 
 

 

2

1 

3
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• Activate the specific modifiable variable linked to the settlement (blue variables in the 
list):  

 
 
 
 

 
 

 
 
 
 
 
 

 
 
 
 
2. MASSIVE SETTLEMENT >  

 

 
a. Generate massive settlement 

 
To proceed to a massive final 
settlement, go to Payroll > 
Generate payroll: 
 
 
 
 
 
 
 
 
 
 
 
 
 

• As long as the variables linked to the settlement differ from mission  
to another in regards with the legal framework and specific MSF HR rules  
in your mission, please refer to your HR guide and/or ask the Project Fin/HR 
Manger or the Personnal Administration Manager to get clear information 
about settlement variables and the way to fill it. 

• Please note that ALL final settlement must be validated by the Coordination 
Team before payment. 
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Once the list of employees is displayed, select the employees for which you want to proceed to a 
final settlement and then click on Generate final settlement: 
 
 
 
 

 
 
 
 
 
 
 
 
 

 
 

 
 
By clicking on the box on the left side of the staff code column, you will be able to 
select all employees at once. 
 
 
 
 

 
Select the type of End of 
Contract and the End date of 
the contract and click on Ok: 
 
 
 
 
 
 
Then click on Create final settlement: 
 
 
 
 

 
 
 

 
 
 
In that window you will be able to modify some informations employee by 
employee if needed (Reason and End date). The modifiable columns are 
identifiable by a white background colour. 
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Click on Oui to finalize 
the settlement process: 
 
 
 
 
 
HOMERE will inform you that the process has been 
completed successfully. Click on OK. 
 
 
 
 
 
 
 
When multiple settlements are generated , the same following actions are completed by HOMERE 
(as for individual settlement done though the settlement button): 

• The current contracts status are switched to N (No) meaning that the contract won’t be 
active anymore; 

• The field settlement of the contract slip are switched to Y (Yes); 
• The informations recorded in the Multiple final settlement generation window (above) will 

be automatically recorded in the closed contracts; 
• A first version of the settlement pay slips are generated and will be accessible in the pay 

slip tab of each employee settled; 
• Specific modifiable variables linked to the settlement will be activated (blue variables in 

the list). 
 

b. Entry of payment information for multiple settlement 
 

Go to Payroll > Entry of variables: 
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Select the Month and the Year for which you want 
to enter the variables: 
 
 
 
 
 
 
 
 
 
 
 
 
Click on Enter variables for 
final settlements: 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

 
 
 
 
Select in the list the variables you want to encode 
and click on Next: 
 
 
 
 
 
 
 
 
 

You will be able to display differently the list by chosing one of the following 
buttons: 
All  will display all payslips generated in the month selected (normal payslips and 
settlements); 
Payslips only  will display only the regular pay slips generated in the month 
selected  
Final settlement only  will display only final settlement generated in the month 
selected 
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Encode the 
appropriate 
information for each 
variable selected and 
once the encoding is 
done, click on Apply: 
 
 
 
 
HOMERE will confirm that the encoding of variables 
is completed. Click on OK : 
 
 
 
 
 
 
 
 
HOMERE will then proceed to the updated of the Final Settlement slips. Wait the end of the 
process. 
 
 
 
 
 
Close the Payroll list window. 
 
The preparation of the final settlement is now completed. 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Please note that all final settlement must be validated by the Coordination Team 
before payment. 
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C4 – OCB_HOW TO APPROVE/UNAPPROVE  
A CONTRACT OR AMENDMENT

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001 + 
 

03/12/2019 C1 – How to create an employee contract 
C2 – How to renew or amend one or 
various employee contract(s) 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
 
 
 
 
 
 
 
 

When?   
When one or various contracts/amendment have been created, as it is mandatory at OCB to have 
them approved. 
 
Why?   
The HR manager must approve the new contracts/amendments to double-check that all elements 
(seniority, function, paid leave balance etc.) are correctly encoded. 
 
What to be careful with?  
This step is very important as to generate pay slips for an employee, the current 
contract/amendment must have been approved. 
 
How?  
As for many other functionalities in HOMERE, to approve a contract/amendment can be done in 2 
ways: 

• Individually 
• Massively 

 
The first option involves a more detailed check as there is a need to open the employee 
contract/amendment. This should always be the chosen option in case of a new contract.  
The second option can be chosen when multiple amendments have been created at once and the 
change in the contract is rather a standard one, for example when there is a change of salary grid 
that affects all employees. 
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To know whether there are employees with unapproved contracts/amendment, go to Employee 
> Find an Employee > Search.  
 
This screen will appear: 
 

  
 
In the column “Approved”, there will either a green V or nothing: 
 

 
 
If the column is empty, it means the employee last contract/amendment hasn’t been approved. It 
also means that if you generate the pay slips of the month, this employee won’t have any pay slip 
generated even if the contract/amendment dates are included in the payroll month. 
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1. APPROVE AND UNAPPROVED INDIVIDUALLY A CONTRACT/AMENDMENT  
>  

 

 
Approve a contract/amendment 
 
To approve an individual contract, go to the 
employee file and then on the Contracts tab: 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
Click twice on the contract/amendment 
you want to approve: 
 
 
 
 
 
 
 

 
 
 
 
 
Check carefully that all the contract/amendment 
elements are correct and click on Approve.  
A confirmation message will pop up: 
 
 
 
Click on Yes if all data is correct, on No if you still 
want to modify something. 
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Unapprove a contract /amendment individually 
 
Once a contract/amendment has been approved, it can only be unapproved and 
modified if there is no existing pay slip.  
 

To unapprove an individual contract, go to the 
employee file and then on the Contracts tab: 
 

 
 
 
 
 
 
 
 

 
 
 

 
 
 
 
 
 
Click twice on the contract/amendment 
you want to unapprove: 
 

 
 
 
 
 
 
 

 
 
 
Click on Unapprove and you’ll see that the 
contract/amendment fields are now editable. 

 
Once done with the changes, don’t 
forget to approve the 
contract/amendment or the 
employee won’t have a pay slip 
generated. 
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2. APPROVE MASSIVELY CONTRACTS/AMENDMENTS >  

 

 
This option to modify the approval of more than one contract/amendment at once is only 
available to approve, not to unapprove. Unapprove will always have to be done individually. 
 
To approve massively contracts/amendments, go to Employee > Find an Employee > Search.  
 
This screen will appear: 
 

  
Click on the button Advanced and then select the option Approve contracts:: 
 

 
 
Once done, a confirmation message with the number of confirmed contracts/amendments will 
pop up: 
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All the employees’ lines will appear with a green V in the column Approved: 
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C5 –  HOW TO GENERATE AND ATTACH A 
CONTRACT

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant, 

 HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001 + 
 

03/12/2019 C1 – How to create an employee contract 
C2 – How to renew or amend one or 
various employee contract(s) 

 
 
 
 
 
 
 
 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

When?   
Every time a new contract, and amendment or a renewal is encoded in HOMERE for an employee. 
 
Why?   
To ease the preparation of the hard copy of the contractual documents and to ensure that all 
documents are present in the database. 
 
What to be careful with?  
This step is very important as to generate pay slips for an employee, the current 
contract/amendment must have been approved. 
 
How?  
Follow me. 
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1. HOW TO CREATE A MAILING TEMPLATE (TO BE DONE BY THE 
COORDINATION ONLY) > 

 

 
Open the list of variables available for the mail Merge 
 
Go to an employee contract 
slip and click the F1 key of 
your keyboard in order to 
access the global list of the 
variables to be used in the 
direct mail. 

 

 

 

 
 

 

 

 

 

 

 

 

 
Update the Contract template 
 
Insert the needed information in your Contract template by copying/pasting the information of 
the Field columns of the List of variables for the Mail merge document. 
E.g. 

Contract between MSFF and Lastname, Firstname born on the Date of birth in Place of birth.  

=> 
Contract between MSFF and «prenom», «nom» born on the «datenaissance» in 
«lieunaissance». 
 
When all the Mail merge fields have been replaced in your contract template, save your updated 
template in Word format (.doc and not .docx). 
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In order to make the MSF address automatically appear/update in the Mergemail, 
go to Parameters > Field parameters > Employers, change the 1st address; 
insert the following variable in the direct mail «adresseemployeur» 
In order to make the name of the MSF signing person appear/update in the 
Mergemail, you can use the ref Employer and insert the following variable in the 
direct mail «refemployer» 
 

 
2. INSTALL THE UPDATED FORMAT IN HOMERE (FOR FIELD INSTALLATION) >  

 

 
• Close Homere 
• Single right–click on the Homere icon on your desktop 
• Click on Open file location 
• Open the folder models. 
• Open the folder contract. 
• Copy/paste the models sent by your Coordination 

Team in that folder 
• The Models installation is now 

completed. 
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3. USE THE CONTRACT TEMPLATE INSTALLED IN HOMERE >  

 

 

Go to an employee Contract slip and click on 
the Generate button of the Contract file field. 
 
 
 
 
 
Select the right template and click on 
Open: 

 

 

 

 
 
 
 

The Mergmail fields have been automatically replaced: 

 

 

 

 

 
 
 
 
 
 

Some fields can’t be filled automatically (eg. Name of the Head of Mission) because 
the information is not available in HOMERE. These fields are usually highlighted in 
yellow and must be filed manually to finalize the document. 
 

Once the document is finalized, save it on your Desktop. 
 
 
 
Please liaise with your Coordination Team to get detail informations regarding 
the wording nomenclature of the document. 
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Go back to the employee contract slip. 
Click on the green arrow of the contract file field to attach the document and select the word 
document. 

 

 
 
 
Click on Apply to validate the document 
attachement: 

 

 
The document is now attached to the 
employee’s contract.  
 
 
 
 
 
 
 
 
 
5. CONSULTATION OF EMPLOYEE’S DOCUMENT (OCP ONLY) >  

 

 
To access to document of an employee access his/her Identity slip and click on the Open the 
document directory button. 
You will find in that folder all documents attached for that employee in the different HOMERE 
menus (contract, events…). 
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C6 –  HOW TO PRINT CURRENT 
CONTRACTS INFORMATION

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users V5.0.001 + 
 

03/12/2019 C1 – How to create an employee contract 
C2 – How to renew or amend one or 
various employee contract(s) 
C5 – How to generate and attach a 
contract 

 
 
 
 
 
 
 
 

 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

When?   
At least once a month to control all contracts and trial periods ending in the current month or in the 
following months. 
 
Why?   
To share information regarding contracts and trial periods ending to all supervisors and to ensure 
that all HR measures are taken on time with respect to MSF internal HR rules and country legal 
framework. 
It will allow supervisors to give feedback to the administrative department, in order to apply the 
proper processes for each employee’s contract (renewal of contract, end of trial period, end of 
contract). 
 
What to be careful with?  
Make sure that supervisors send feedback to the administrative department on time. 
 
How?  
Follow me. 
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There are three different types of 
reports regarding current 
contracts information. 
They can all be found in Reports 
> Current contracts: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
1. ALL CURRENT CONTRACT>  

 

 
Reports > Current contracts > All  
 You can get the employees current contract list by 
ticking the box All. 
  
 
 
 
 
 
 
 
 
 
 
 
Homere will display all employees with a current contracts (ongoing contracts). 
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2. CONTRACTS ENDING IN A SPECIFIC PERIOD > 
 

 
Go to Reports > 
Current contracts > 
Contract ending in the 
date range 
Then select the 
Starting date and the 
Ending date of the 
period for which you 
want to extract the 
contracts that are 
ending. 
 
 
 
 
 
 
 
 
 
 
 
HOMERE will display all employees contract ending in the selected period. 
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3. TRIAL PERIOD ENDING IN A SPECIFIC PERIOD >  
 

 
Reports > Current 
Contracts > Trial 
period ending in the 
date range 
Then select the 
Starting date and the 
Ending date of the 
period for which you 
want to extract the 
trial period that are 
ending. 
 
 
 
 
 
 
 
 
 
 
 
HOMERE will display all employees contracts with a trial period ending in the selected period. 

 
 

 
You can be more precise in your searching by leaving blanck the Starting date field 
and recording only the ending date one: 
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Tips and tricks 
Export current contract reports 
 
You will be able to export all reports by going on the top left of the screen, 
the report can be exported in Excel or PDF: File > Export > Export in 
Excel format (Xls) / PDF format (Acrobat). 
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D1 – HOW TO ENCODE ABSENCES
 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant, 

 HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001 + 
 

14/11/2019 D2 – How to manage the leaves in 
HOMERE 
D3 – How to print absences reports 

 
 
 
 
 
 
 

 

 
 

 
 
 
 

 

 
 
 
 
 
 
 
 
 
 

 

When?  
As soon as you receive a “leave request” validated by the authorized persons or an “absence 
certificate” (compassionate leave, sick leave…), the absence has to be recorded in HOMERE.   
 
The absence that occurs during the ongoing month must be registered in HOMERE BEFORE 
generating the pay-slips: once the pay slips are generated, it is not possible anymore to enter the 
absence for the same month. 
 
Why?  
All types of absences of the employee during his/her contract need to be recorded for a quality HR 
follow-up and also because some of them have a direct impact on the salary calculation: unexcused 
absences, leave without pay and leave absences (in some cases) are automatically deducted in the 
pay slip while taken, acquired and remaining paid leaves are automatically calculated and feature in 
the pay slip.   
 
For legal and HR analysis reason, it is particularly important to carefully register the sick leaves and 
work accidents. If a mission frequently registers sick leaves and/or work accident, some investigation 
can be done, and mitigation procedures can be implemented.  
 
What to be careful with?  
The absence can be entered only in one month. If the absence starts in one month and finishes the 
month after, two periods of leave must be entered in two different months (they will appear in two 
different lines).  
 
All the absence must be set out in a written and validated document; without a written and validated 
document, absences cannot be registered. Once the absence is registered in HOMERE, the written 
document must be carefully stored. Please refer to the mission HR guide. 
 
How?  
Follow me. 
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1. HOW TO ENCODE AN ABSENCE >  
 

 
Employee > Find an employee > Search 
>[select the employee]> Leaves 
 
(1) Select the type of leave: 

- Paid leave 
- Sick leave 
- Maternity leave 
- Unexcused absence 
- Leave without pay  
- Compassionate leave  
- Work accident 
- Other leaves (compensation for 

overtime, rest and recovery) 
 
 

 
(2) Click on New and enter the required 
information: 
 
 
 
 
 

 
 

(3) Number of days taken:  
 

Warning:  In most cases, absences are entered in number of working days (and not in 
calendar days). There are missions where, depending on the nature of the absence, one 
enters in working days (worked) or calendar. Refer to the HR guide. 
 

(4) Start date/End date: If the absence starts in one month and ends the following month, two 
periods of absence must be entered in two different months (they will appear in two different 
lines). 

 
(5) Comment: the field “Comment” has to be completed at least for compassionate leave, 

unexcused absence and work accident, to keep track of the events. 
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By ticking the box Comment to report in the payslip, 
the comment will be automatically recopied in the 
comment area of the pay slip where the absence is 
included. 
 

 
 
 

 
 
 
 
 
 
 
 
 
 
1. HOW TO CHECK WHETHER THE ABSENCE HAS BEEN INCLUDED IN THE PAYSLIPS >  

 

 
The absence can have 2 different status: 
 : the absence has not been included in a pay slip;  
 : the absence has been included (deducted) in a pay slip.  
 
(1) When an absence is created it appears initially with a       status.  
 
(2) When a pay slip is generated for the month when the absence occurred, it will be 
automatically switch to a       status (3). 
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D2 – HOW TO MANAGE THE PAID LEAVES 

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED  
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001+ 14/11/2019 
 

C1 – How to create one or various 
employees contract 
C2 – How to renew or amend one or 
various employee contract(s) 
D1 – How to encode absences  
D3 – How to print absences reports 

 
 
 
 
 
 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 

When?   
The paid leaves earned and taken as well as the paid leave balance must be checked and analyzed 
on a regular basis (if possible, once a month).   
  

Why?   
To ensure a correct follow-up of the leaves. 
 
Encoding the paid leaves and the right amount of earned days per month will help the managers to 
design their team leave plan. This will also ease the calculation of the forecasted paid leave balance 
at the end of the year.  
 
What to be careful with?  
Mistakes can be found in the transfer of the paid leave balance from one contract to another 
one/to an amendment or in the number of earned or taken paid leaves encoded for the 
employees. These mistakes will have an impact: incorrect leave balance in the pay slip, too much or 
not enough leaves taken, inequation between employees, corrections to be made retroactively, 
wrong leave balance at the end of the contract. 
 
This why it is important to have a good idea of how to manage the paid leaves in HOMERE. 
 

How?  
Managing the paid leaves in HOMERE implies two different actions: checking the number of paid 
leaves earned per month and checking the paid leaves balance. 
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1. HOW TO CHECK THE NUMBER OF PAID LEAVES EARNED PER MONTH > 
D2.1
  
This number of leaves earned per month is defined at the creation of the project and based on 
the country regulations. This number will then appear automatically in the contract file when a 
new contract is created.  
 
 

 
 
 
 
In some cases, there might be a difference between the standard paid leaves earned / month in 
the project and the one that applies to some employees: 

• when an employee is not working full time, 
• when a contract started later than the 1st day of the month or ended earlier than the last 

day of the month, 
• when other criterias impacts the number of days earned per month (seniority, number of 

kids...). 
 
 
 

Please refer to the HR guide and check on a regular basis if the “Paid leaves earned per 
month” per employee is correct.    
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In order to check the paid leaves earned per month for the employees, go to Employee > Find 
an employee > Search > Export (excel) 
 

(1) Go in the Contract tab and drag on the right side Paid leaves earned / month and the 
relevant field that influences the number of earned leaves per month. In this example, we have 
taken Activity rate but we could have chosen as well Start of Contract, End of Contract or 
Seniority in month prior to the current contract. 

 
(2) Click on Export (Excel): 
 

 
 
 
 
 

 
 
In this example, the employee Faidal JAMAR earns 2 leaves per month even though he is working 
50%. Please refer to the HR guide to check whether this is correct or not. 
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2. HOW TO CHECK AN EMPLOYEE PAID LEAVE BALANCE >  D2.2 
 

 

 
The employee leave balance is the result of: 

• the paid leaves balance reported in the contract/amendment file from the 
previous contract or the paid leave balance at the end of the previous month 

• + the paid leaves earned in the month 
• – the paid leaves taken in the month 

 
There are two places where an employee leave balance can be checked: in the last payslip or in 
the leave tab of the employee file. 

 

a. In the last pay slip 
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b. In the leave tab of employee file   
 
A paid leave counter is now available at the bottom of the Leave tab in the employee file. 
 
It displays the following information: 

- PL (paid leaves) beginning of the 
month 

- PL (paid leaves) earned in the month 
- PL (paid leaves) taken in the month 
- PL (paid leaves) remaining at the end 

of the month 
 

 
 
 
 
 
 
The counter eases the administrative process of leave validation by the administrative 
department. 
 
The counter also gives a forecasted paid leave balance month per month until the employee’s 
contract end date: to get the paid leave balance of an employee for a given month, use the drop–
down menu Information leaves month (1) and select the desired month. You will then be able 
to visualize the information related to that month (balance, leaves earned and taken) (2). 
 

 
When the selected month is a month for which no pay slip has been created yet, the 
designation Forecast will show up on the Paid Leave remaining end of month line 
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D3 – HOW TO PRINT ABSENCES REPORTS
 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001 + 
 

14/11/2019 D1 – How to encode absences  
D2 – How to manage the paid leaves in 
HOMERE 

 
 
 
 
 
 
 

 

 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

 

When?  
On a regular basis (every month if possible) to check and give to the managers the summary of the 
employees leave balance.  
The reports about the absences can also be requested for analytical reasons or to plan employee leaves. 
 
Why?   
It is important to keep track of the encoded absences to make sure none has been forgotten as they can 
have an impact on the salary calculation. 
 
What to be careful with?  
The exports can only be done by type of absence, one by one. It is not possible to export, at once, all 
the different absences encoded.  
 
How?  
There are three different types of reports: leaves recapitulative, current leaves and financial cost of a 
leave. They can all be found in Reports > Leaves:  
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1. LEAVES RECAPITULATIVE >  
 

 
Reports > Leaves > Leaves recapitulative. 
 
You can get the leaves recapitulative per employee by selecting the month and the type of leave: 
 
(1) Select Leaves recapitulative, 
(2) Select the type of leaves you want to extract, 
(3) Select the period. 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
Example 1 – Paid leaves report:  

 
Example 2 – Sick leave report:  

 
 
By going on the top left of the screen, the report can be exported in Excel or PDF: File > Export > 
Export in Excel/PDF format. 
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2. CURRENT LEAVES >  
 

 
It is also possible to know who is on leave and until when (absence start and end dates). 
 
Go to Reports > Leaves > Current leaves  
 
(1) Select Current leaves, 
(2) Select the type of leaves you want to extract, 
(3) Select the month then click on Printing. 

 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Example 1 – Paid leaves November 2017:  
 

 
Example 2 – Sick Leaves December 2017:  
 

 
 
By going on the top left of the screen, the report can be exported in Excel or PDF: File > Export > 
Export in Excel/PDF format. 
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E1 –  HOW TO ENCODE AND ATTACH AN 
EVALUATION

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001 + 28/11/2019 E4 – How to import events from Excel 
E7 – How to print events 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
  

When?   
Every time an employee’s evaluation is planned or done. 
 
Why?   
Ensure that employees are regularly evaluated, guarantee a proper career 
management and allow employee evolutions. 
 
What to be careful with?  
Check that all related information and supported documents are provided by the supervisors in 
charge to perform the evaluation of their team members on a regular basis.  
 
How?  
Follow me. 
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1. ENCODE A PLANNED EVALUATION >  
 

 
To enter a plan evaluation Employee > Find an employee > Search and open an employee file.  
 
Go to the Event tab and tick the Evaluations box and click on New: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
• Add the Date of the 

planned evaluation 
• Add the Name of the 

person who performed 
the evaluation and the 
function if needed 

• Choose the status in 
Evaluation done: N for 
No 

• Choose the type of 
Evaluation type (OCB 
only): 01 for yearly 
evaluation, 02 for 
development evaluation 
and 03 for end of trial  
period evaluation 
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The evaluation will then appear in the list of Events of the employee: 

 

 

 

 
 
 
 
 
 
 
 
 
2. ENCODE A PERFORMED EVALUATION >  

 

 
When an evaluation is carried out, you have 2 ways to record the information in HOMERE. 

 
a. Option 1: Change the status of the planned evaluation (OCP) 
 
Go to the Event tab of the concerned employee. Double click on the evaluation line you want to 
modify to open it. 
Proceed to the following updates: 

• Change the date if needed (1) 
• Add the Name of the person who performed the evaluation and the function if needed 

(2) 
• Switch the status Evaluation done to O for Yes (3) 
• Attach the evaluation Document by clicking on the Green arrow button (4) 

 
Once the updates are finalized click on Apply to validate the changes. 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

3
 

1 

4 

2
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b. Option 2: Add a new Evaluation event (OCB) 
 

Go to the Event tab of the concerned employee and click on New. 
Fill the different fields of the evaluation slip:  

• Record the Date when the evaluation was carried out 
• Add the Name of the person who performed the evaluation and the function (2) 
• Choose the status evaluation done: O for Yes (3) 
• Choose the type of evaluation: 01 for yearly evaluation, 02 for development 

evaluation and 03 for end of trial period evaluation (4) 
• Attach the evaluation Document by clicking on the Green arrow button (5) 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Two lines will then appear in the event list :  
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c.Plan the next evaluation 
 
 
 
It is highly recommended when you record an evaluation done to plan the next 
evaluation to be performed. 
 
 
 
 

In order to record the next 
evaluation, you can use the 
button Next evaluation in the 
last Evaluation slip, then click 
on Yes.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Fill the information’s 
as describe in part 1 
and validate by 
clicking on the Apply 
button:  
 
 
 
 
 
 
 
 
 
 

 
 

 
 
The date of the next evaluation will be automatically recorded according to the 
periodicity of evaluation decided at the mission level (every 3/6/12 etc. months). 
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3. HOW TO ACCESS THE EVALUATION DOCUMENT >  

 

 
To access an evaluation 
document, click on the 
Open button of the 
selected evaluation slip. 
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E2 –  HOW TO ENCODE AN 
EXPATRIATION/DETACHMENT

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users V5.0.001 28/11/2019 E7 – How to print events 
 
 
 
 
 
 
 

 

 
 
 
 
 

   

When?   
Every time an employee goes on expatriation or detachment. 
 
Why?   
To ensure a correct career evolution follow-up. 
 
What to be careful with?  
Check that all related information and supported documents are provided by the supervisors or the 
administrative department and encode only when the expatriation/detachment has been done. 
 
How?  
Follow me. 
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1. ENCODE AN EXPATRIATION  EXPERIENCE >  
 

 
To record an expatriation experience 
Employee > Find an employee > Search 
and open an employee file. Go to the 
Events tab and tick the expatriation box 
and click on New. 
 

 

 
 
 
 
 
 
 
 
 
 
Register the information regarding expatriation experience performed: 
Complete file sent on: indicate the starting date of the expatriation experience 
File status: choose the status ACC (Accepted)  
Position held: indicate the position held during the expatriation experience 
Expatriation country: select the appropriate country in the drop–down menu 
Start and End date: record information according to length of the expatriation experience 
Once all the rubrics completed, click on Apply: 
 

 
 
 
 
 
 
 
 
 
 
 
The expatriation experience will then appear in the list of Events:  
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2. ENCODE AN DETACHMENT EXPERIENCE >  
 

 
To record a detachment, go to Employee > 
Find an employee > Search and open the 
employee file. 
Go to the Events tab and tick the 
detachment box and click on New: 

 

 

 

 

 
 
 

 Register the information regarding expatriation experience performed: 
 File status: choose the status ACC (Accepted)  
Position held: indicate the position held during the expatriation experience 
CV sent the: indicate the date of the employee application for the detachment 
Country: select the appropriate country in the drop–down menu 

 Start and End date: record information according to length of the expatriation experience 
 Once all the rubrics completed, click on Apply:  
 

 
 

The detachment experience will then appear in the list of Events: 
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E3.A –  OCB_HOW TO ENCODE TRAININGS
 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.008+ 28/11/2019 E4 – How to import events from Excel 
E7 – How to print events 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
  

When?   
Every time an employee will attend, have attended or should have attended training. 
When the HRCO finalized the planning of training and confirmed the budget has been allowed for 
planned trainings, these trainings can be encoded in HOMERE. 
 
Why?   
To ensure employee development follow-up and to enable HR Specialists to analyse skills and 
competences at the level of project and mission and compare to the operational needs and plans. 
 
What to be careful with?  
Make sure trainings are encoded in a timely manner to ensure a proper follow up by the line 
managers, the coordination and HQ people development team. 
 
How?  
The encoding of training can be done either directly in the employee individual file or collectively 
using an excel file. 
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1. INDIVIDUAL ENCODING >  
 

 
To create a training record for one 
employee only, go to the employee 
file and then on the Events tab: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Then select Trainings (1) in the 
type of event and click on New (2): 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

This window will appear:  
 
It is very 
important to fill in 
the different fields 

in the right order because 
the choice of the first field 
will determine the 
possibility offered in the 
second field etc.  
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The bold fields are the fields mandatory to fill in. 
 
 Category: 

• EXTERNAL: external training 
• MSF: MSF training 
• MSFW: MSF workshop 

 
Depending on your first choice, the options offered for the rest of the fields will differ: 
 
 Subcategory: 

• If you chose EXTERNAL in the category, you’ll have this choice for subcategory: 
o GOV: government 
o NGO: NGO 
o Other: not a NGO nor governmental one  

• If you chose MSF training in the category, you’ll have this choice for subcategory: 
o E–LAR: E–learning 
o INT: International 
o NAT: National 

• If you chose MSF Workshop in the category, you’ll have this choice for 
subcategory: 

o W_INT: International 
o W_NAT: National 

 
 Training name : depending on which category and sub–category have been chosen, this 

field will either be a free text or a picklist with limited choice. 
 

Summary of the correlation between these fields: 
 

Category Subcategory Training name 
EXTERNAL GOV Free text 
  NGO Free text 
  Other Free text 
MSF E–LAR Limited choice, picklist 
  INT Limited choice, picklist 
  NAT Free text 
MSFW W_INT Limited choice, picklist 
  W_NAT Free text 

 
 Detail : free text, to be filled in with the content of the training following this format: NAME 

OF DEPARTMENT_Name of training_Target audience.  
For example: LOGISTIC_Security_Watchman  

 
 Training status : 

• FA: training cancelled 
• FE: training done 
• FP: training forecasted 

 Comment : not mandatory, to be used in case you want to add a comment on the status 
 
 Start date : enter the start date of the training 
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 End date : enter the start date of the training 
 
 Duration : always in day, enter with decimal if not full days 
 
 Duration type : always in day (code: DA) 
 
 Country : select the country of the training 
 
 Event location : free text, to fill if you want to be more precise about the location  
 
 Granted? : fill Yes if the training was funded by MSF and No if the employee paid the 

training him/herself 

 
2. MASSIVE ENCODING OF TRAININGS THROUGH AN EXCEL SHEET >  

 

 
To be able to use this massive encoding, you must know the correlation between each 
field in the training event as well as the code coming from HOMERE dictionary.  
 

 
Go to Employee > Find an Employee > Search. 
Click on the Advanced button and then select Import a list of events from Excel: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select the event FOR (Training received) and click on Next: 
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Then click on Export the 
template. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Name the file 
and save it on 
your Desktop. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Open the file and fill the information in the different columns: 
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When filling the information in every column, you must use the codes from 
HOMERE dictionary in certains columns and not the full name. If you don’t 
respect this rule, the import will be cancelled. 
 

Example : for Category, fill in MSF for MSF training, for Duration type, DA for day, for  
Country, use CD for Republic Democatric of Congo. 
  
The easiest way to find the proper codes to be used is by using an individual training 
event sheet and looking at the code proposed for each mandatory field : 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Here is an example of an excel file correctly filled in: 
 
 
 
 
When the data entry is finalized, save your file. 
 
Go back in Homere in the Import a list of evaluations from Excel window and click on Import. 
Fill the above part of the Window according to your Excel document: 
 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



E / E3.A – OCB_HOW TO ENCODE TRAININGS 

 OCB & OCP HOMERE USER GUIDE  202 

If there is a problem with the import file, you’ll receive a warning 
message: 
 
 
 
And the detail of what prevented the import from working: 
 
 
 
 
 
 
 
 
 
Go back to your file, correct the wrong entries in your Excel file and redo the import. 
 
If the import worked fine, a successful message will pop up once the process has been 
completed: 
 
 
 
 
 
 
 
 
The information will then automatically be recorded in each employee file.  
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E3.B – OCP_HOW TO ENCODE TRAININGS
 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001+ 28/11/2019 E4 – How to import events from Excel 
E7 – How to print events 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 

When?   
When yearly training plan is validated. 
 
Why?   
To ensure employee development follow-up and to enable HR Specialists to analyse skills and To 
ensure a correct career management and allow staff evolutions. To ease the follow-up of employee’s 
career path at all levels: Project, mission coordination and HQ. 
 
What to be careful with?  
Ensure that only trainings validated at the end of the yearly training plan exercise are recorded in 
HOMERE. Check that all information related to training followed as well as supported documents are 
provided by the Supervisors or the Administrative Department. 
 
How?  
Follow me. 
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To record a training Employee > Find an employee > Search and open an employee file. 
Go to the Events tab and tick the training box. Then click on New. 
Fill the different fields:  

• Training taken: Choose between the following chooses (1) 
o INS (Institutional): Government or donor trainings; 
o LOC (LOCAL): Training provided by the local training organisms. Does not 

include MSF trainings even those are provided at field level; 
o NGO (NGO): MSF training = MSF international catalog. By selecting the NGO 

training the list of pre–defined MSF training will be displayed in the Internal 
training drop down menu 

• Date: Date of training (2) 
• Training done: O = done and N = Forecasted (3) 
• Local training: Record the name of the local training received (4) 
• Institutional training: Record the name of the Institutional training received (5) 
• Internal training: Record the name of the Internal training received = MSF. Please revert 

to the MSG International training catalog to choose the accurate one (6) 
• Comments: Write here any comment that may be useful (7) 

 

Once all information has 
been filled click on 
Apply.  

 

 

 

 

 

2
 

1 

3 4

5
 

6
 

7
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The Training will then appear in the list of Events. 
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E4 – HOW TO IMPORT EVENTS FROM 
EXCEL

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001 + 28/11/2019 E1 – How to encode and attach an 
evaluation 
E3 – How to encode trainings 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
  

When?   
When you want to record a batch of events (evaluation or trainings) at once in HOMERE. 
 
Why?   
To reduce the time dedicated to data input in the software. 
 
What to be careful with?  
You need to get all necessary information before processing the massive importation process and 
you need to know the correct codes in HOMERE to be able to proceed with the import. 
 
How?  
Follow me. 
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1. EXPORT THE EXCEL DATA IMPORT MODEL >  
 

 
Go to Employee > Find an employee > Search. 
Then click on the Advanced button and select Import a list of events from Excel. 
Then click on New. 

 

 

 

 

 

 

 

 

 

 

 
 
 
Select the Type of events you want to import: Evaluations carry out or Training received by 
using the drop–down menu. 
Then click on OK. 

 

 

 
 
Click on Next. 
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Once you reach the Import a 
list of evaluations for Excel 
window, click on Export the 
template. 

 

 

 

 

 
Name the 
document 
and save it 
on your 
computer 
Desktop. 

 

 

 

 

 
2. FILL THE IMPORT EXCEL DOCUMENT >  

 

 
Open the saved document and fill the columns 4 to 8 with the accurate information: 
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Be careful to use 
HOMERE codes when 
the field is not a free 
text or a date in   
HOMERE.  

 
 
To check it, refer to an individual 
evaluation/training slip and check 
for the drop–down menus: 
 
 
 
 
 
Open the drop–down menu to know which codes can be 
filled in. 
For example, for Evaluation type, the codes are the 
following: 
 
 
 
 
 
 
For the column Evaluation done, only O or N can be filled.  
Fill in all the information for the employees and remove the line(s) where no information needs 
to be imported. 

 

 
 
Once done, save the document and close it. 
 
 
3. IMPORT INFORMATION IN HOMERE >  

 

 
Go back in to the Import a list 
of evaluations for Excel 
window in HOMERE. 
Record in information in the 
following fields: 

• Excel sheet n°: 1 
• N° of the starting line: 

According to your Excel 
document (1) 

• N° of the finishing 
line: According to your 
Excel document (2) 

21 
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Click on Import and select the Excel file saved on your computer Desktop. 
 
The evaluation will be recorded in each employee file included in the Excel document. 

 

 

 

 

 

 

 

 

 
 

1 

2 
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E5 – HOW TO ENCODE AND ATTACH A 
DISCIPLINARY MEASURE

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001 + 28/11/2019 E7 – How to print events 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
  

When?   
Every time a disciplinary procedure is finalized and validated. 
 
Why?   
To allow a follow-up by managers and HR teams and build a case law catalog for Administrative 
Department. 
 
What to be careful with?  
Check that all related information and supported documents are provided by the supervisors or the 
administrative Department. 
 
How?  
Follow me. 
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To record a disciplinary measure Employee > Find an employee > Search and open the 
employee file. Go to the Events tab, tick the Disciplinary Measures box and click on New: 

 

 

 

 

 

 

 

 

 

 

 

 

 
Record information expatriation experience performed: 
Date: record the date on which the disciplinary measure has been given 
Type of disciplinary measure: select the appropriate disciplinary measure in the drop–down 
menu 
Name and function of the warning giver: record proper information provided by the 
administrative department 
Reason: add any information that could have an added value 
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Once all the information has been filled in, click on Apply. 
 
You will then be 
able to attach the 
disciplinary 
document provided 
by the 
administrative 
document by 
clicking on the 
green arrow 
(attach file) and 
selecting the 
appropriate 
document. 

 

 

 
 
The document will 
then be attached 
to the employee 
file in HOMERE. 
 

 

 

 
 
And the disciplinary 
measure will appear 
in the list of Events. 
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E6 – HOW TO ENCODE A WORK ACCIDENT  
OR AN OCCUPATIONAL DISEASE 

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001 + 28/11/2019 E7 – How to print events 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
  

When?   
Every time a work accident occurs, or an employee suffers a recognized work-related disease. 
 
Why?   
Because this information is crucial for HR as there is a need to analyze how many work-related 
accidents or disease occurs on the field. 
 
What to be careful with?  
Make sure you receive all the relevant information when filling in the event in the employee file.  
 
How?  
Follow me. 
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To record a work accident Employee > Find an employee > Search and open the employee file. 
Go to the Events tab and select the Work accident and professional diseased box and click on 
New: 

 

 

 

 

 

 

 

 

 

 

 

 

 

Record information related to the work accident and professional diseases: 
Date of accident: date when the event occurred 
Place: choose between work place or work path (journey between home and workplace) 
Circumstances: record the reason/origin of the event 
Comment: add here any additional information that could be useful to understand the event 
Consequences: record the consequence of the Work accident or professional disease. Refer to 
the medical department to ensure that the accurate information is recorded here 
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Once you have filled in all the information, click on Apply. 
The Work accident and professional disease will then appear in the list of Events: 
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E7 – HOW TO PRINT EVENTS
 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users V5.0.001 + 
 

28/11/2019 N/A 

 
 
 
 
 
 
 

 

 
 
 
 
 

 
   

When?   
Every time you are requested to provide information about a certain type of event in your project. 
 
Why?   
Because the follow-up of all the events registered in HOMERE is very important from an HR point of 
view. 
 
What to be careful with?  
Make sure you choose the right type of event and event. 
 
How?  
Follow me. 
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To print an Event, go to Reports > Events: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select the period for which you want to 
report by entering the Start date and 
End date. 
Then select the box of the Type of event 
you are interested in and click on Print: 

 

 

 

 
The registration linked to this event for the selected period will then be displayed: 
 
 
 
 
 
 
 
 
If the event has several records, there will several pages generated, and you 
will be able to navigate between them with the bottom left arrows: 
 
 
 
 
 
To print the list of the event selected, go to File/Export and select the desired format: 
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F1 – HOW TO ENCODE SALARY ADVANCES
 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.004 + 02/12/2019 B7 – How to extract employees 
information in Excel 
F2 – How to print salary advances and 
related payment information 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
  

When?   
A few days before the effective payment of the salary advances in the project. 
 
Why?   
Because most MSF staff receives a salary advance at half the month and this salary advance must be 
encoded in HOMERE before being sent to finance for payment. There is also a risk of double 
payment if the advance is not encoded in HOMERE. 
 
What to be careful with?  
Do not forget to check the method of payment before encoding the salary advances. 
 
In case the encoding is not done, the employees won’t receive their advance or, even if they receive 
it, the encoding of these advance payments in HOMERE and the finance software will have to be 
done manually, employee per employee. 
 
There are also certain rules to respect regarding the amount that can be paid and these rules are 
defined in the mission. 
 
In case an amendment/renewal within the month, it is best to check that the advance has been 
deducted in the pay slip linked to this amendment/renewal.   
 
How?  
Follow me. 
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1. CHECK THE INFORMATION REGARDING THE METHOD OF PAYMENT >  
 

 
Before starting the encoding of the salary advances in HOMERE, it is best to check first 
that the information regarding the method of payment that’s applicable for the 
advance has been encoded/updated in HOMERE. 

 
This information can be 
found by accessing an 
employee file: 
Employee > Find an 
employee > Search: 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
Once inside the employee 
file, go to the sub tab 
Method of payment and 
select the tab Advance: 
 
 
 
 
 
 
 
 
 
 

 
 
That’s where to check the information regarding the method of payment for advance. 
 
There are three methods that can be used in HOMERE to encode a salary advance in HOMERE: 
 

• Individually (one by one), 
• Collectively/ massively, 
• Through the import of an excel file. 
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2. ENCODE INDIVIDUALLY THE SALARY ADVANCES >  
 

 
Go to the employee file and go 
to Advances tab. 
To proceed to the new advance 
entry, click on New (1), and fill 
information linked to the 
advance (2): payment date, 
amount and comment if any: 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
Please note that when the box “Comments to report in the payslip” is ticked, the 
comment of this salary advance will be automatically send to the comment area 
of the employee regular pay slip for the concern month. 
Once the data entry is finalized, click on Apply. 
 

 
 
3. ENCODE MASSIVELY SALARY ADVANCES >  

 

 
Go to Payroll > Entry of 
advances or click on the icon 
on the left side of HOMERE 
main screen then indicate the 
month and year of the advance 
and then click on “OK”: 
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Set the date of the advance payment: 
 
 

 
 
 
 
 
Fill in the amount of 
advances to be paid for 
the different employees 
and click on Apply: 
 
 
 
 
 
 
 

 
 
The grey lines indicate the employees who already have a payslip 
generated for the selected month. It is then impossible to generate 
advance for these employees anymore. If you want to generate salary 
advances for these employees, you will have to delete the payslips first 

 
 
 

 
A nice feature in 
HOMERE is the 
option to copy the 
amount of the 
advance paid the 
previous month by 
clicking on the button 
Copy of advance: 
 
 
 

 
 
Which will 
result in the 
exact copy of 
the employee 
last month’s 
advance : 
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4. EXPORT AND IMPORT SALARY ADVANCES  IN EXCEL >  
 

 
Go to Payroll > Entry of 
advances or click on the icon 
on the left side of HOMERE 
main screen then indicate the 
month and year of the 
advance and then click on OK: 
 
 
 
 
 
 
 
 
 
 
 
 
Click on Export (Excel):  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Name your file and save it in a specific 
folder or on the Desktop: 
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Open the excel file and fill the column 
“Amount”: 
 
 
 
 
 
 
 
 
When the data entry is finalized save your 
file. 
 
 
 
Go back in Homere in the entry of advance window and click on Import (Excel) and then 
again on Import: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select the file with the amount of advances entered. The amount of advances will be 
automatically updated for all the employees of the list. Click on Apply to finalize the 
advance entries: 
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Once completed, the following 
confirmation message will be sent: 
 
 
 
 
 
 
 
4. CHECK THE STATUS OF A SALARY ADVANCE IN HOMERE>  

 

 
Salary advances can have 2 statuses in Homere: 
       : indicates that the advance has not been considered in any payslip (deducted); 
       : indicates that the salary advance has been considered (deducted) in a payslip. 

 

When an advance is generated it appears initially with the status:  
When the pay slip is generated for the month of the advance, the status of that advance will be 
modified for:          
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F2 – HOW TO PRINT SALARY ADVANCES 
AND RELATED PAYMENT INFORMATION

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.004 + 02/12/2019 F1 – How to encode salary advances 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
  

When?   
Every time the encoding the salary advances in HOMERE is finished. 
 
Why?   
Because the document of the advance must be signed by the employees to confirm the receipt. 
 
What to be careful with?  
Just be careful to choose the right month. 
 
How?  
Printing of the advance document can be done in two different ways: 

• Individually 
• Collectively 
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1. INDIVIDUAL PRINTING >  
 

 
Go to the employee file for which you want to print the advance payslip and then to the 
tab Advances.  
Click on the salary advance you want to print and then on the button Print: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
This advance 
receipt will be 
generated: 
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2. COLLECTIVE PRINTING >  
 

 
To print all the advances 
encoded at once or at least all 
advances with a certain 
method of payment, go to 
Payroll > Print advances or 
use the shortcut on the left 
side of the Homere main 
window: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Different types of printing are available 
for salary advances: 
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a. One/two advance(s) on one page: advance sheet 
 
The first two options will 
give you the individual 
advance receipt of 
payment either with one 
receipt per page or two:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

b. Payment sheet: signing list 
 

 
 
 

 
 
 
The document 
generated will be a 
signing sheet with 
all advance 
payments to be 
made and a date 
and signature 
frame on the right 
side: 
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c. Salary monthly summary: monthly recapitulative list 
 
 
 
 
 
 
This option will give you 
the validation sheet of all 
advances to be paid for a 
certain month, employee 
per employee: 
 
 
It is also a good way to 
check the method of 
payment encoded for 
each employee. 
 
 
 
 

d. Bank transfer 
 
 
 
 
 
It consists of a 
recapitulative sheet of all 
advance to be paid by 
bank transfer and includes 
the bank information’s 
required for the transfer. 
 
It is also a good way to 
check bank account 
information. 
 
 

To get or modify the bank information on the recapitulative sheet, it requires a prior 
bank information registration/modification in the Advance part of the Method of 
payment tab 
of the staff file: 

 
Any registration or 
modification here will 
require the suppression 
and reencoding of the 
employee advance. 
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F3 – MANDATORY CHECKS BEFORE 
GENERATING PAY SLIPS AND 
SETTLEMENTS

 

 
TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001+ 02/12/2019 A6 – How to update field parameters 
B7 – How to extract employees information 
in Excel 
B9 – How to print the dependents 
information 
D2 – How to manage paid leaves 
D3 – How to print absences reports 
F1 – How to encode salary advances 
F2 – How to print salary advances and 
related payment information 
F4 – How to generate pay slips and 
settlements 
G1.A – OCB_Task list presentation 
G2 – OCP_Quick audit 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

  

When?   
All the checks described below must be done before generating individually or 
collectively the pay slips or the settlements. 
 
Why?   
Because the payroll corresponds to an important part of the MSF budget. 
Then data which have an influence on its output must be carefully checked 
beforehand to avoid errors.  
Without these checks, the payroll data may contains errors. For example, if a change 
of position hasn’t been encoded, the employee might be paid at the wrong level and 
not receive a correct salary. 
 
What to be careful with?  
It is important to have a clear list of what needs to be checked beforehand and 
where is the information in HOMERE. Usually every mission has its own list.  
If the checks aren’t performed before the generation of the pay slips/settlements and there 
are changes forgotten, the pay slip/settlement of the concerned employee(s) will have to be 
done again. 
In case an amendment/renewal within the month, it is recommended to check that 
the advance has been deducted in the pay slip linked to this amendment/renewal.   
 
How?  
We will mention here the most common checks to be performed before generating the 
payroll of the month, but make sure that you follow your mission/project’s list of checks as 
well. 
Usually these checks are done through reports located in the statistics folder. 
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1. FIELD PARAMETERS >  
 

 
Before starting the payroll, check that the last version of your mission’s parameters have been 
imported in HOMERE. 

 
 
 
2. EMPLOYEE IDENTITY >  

 

 
Go to an employee file and then the tab Identity:  
 
a. Dependents information 
 
Check that the dependents registered in HOMERE are linked to the tax and/or to the benefit 
package policy regarding their age as it can lead to some salary deductions/addition. 
Tick the box Active if the dependent shall be taken into consideration for calculation of tax or 
benefit packages. Untick the box if the dependent shall not be taken into consideration anymore.  
 
b. Bank detail information 
 
Method of payment will be used in the internal documents to control salary process. Bank 
account number will appear on the pays lip or settlement and will be used for electronic transfers 
from HOMERE to the bank. The information must be updated before generating the pay slips or 
settlements.  
 
 
3. SALARY ADVANCES >  

 

 
Check that all the salary advances have been encoded all in HOMERE so to have the advance 
deductions applied at the moment of the salary payment. 
 
 
4. LEAVES AND ADVANCES >  

 

 
Check that all types of leave and absences of the employee are recorded in the leaves slip: paid 
leave, sick leave, maternity leave, unexcused absence, unpaid leave, compassionate leave and 
work accident.  
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It is important to record the leave during the month they are taken, before generating the pay 
slips/settlement. Once the pay slips/settlements are generated, it is not possible anymore to enter 
the leaves for the same month unless by redoing the pay slip/settlement after the encoding. 
 
Taken, acquired and remaining paid leaves are automatically calculated and appear on the pay 
slip/settlement.   
 
Unpaid leave and unjustified absences will lead to proportional deduction from the salary.  
 
 

5. DISCIPLINARY MEASURES >  
 

 
Check that all disciplinary measures are encoded as they can lead to some salary deductions. 
 

6. NEW CONTRACT / RENEWAL / AMENDMENT>  
 

 
During the month, modifications are done in the contracts: amendments, renewal, end of 
contract, end of trial period.  
 
Check that all the information have been updated and is correct (seniority, activity rate, starting 
date for calculation of severance payment, etc.) before the payroll is generated.  
 
[OCB only] There is also the need to have the new contracts/amendments approved before 
starting the payroll as if they aren’t, the employee pay slip won’t be generated. 
 
 
7. FINANCIAL INFORMATION >  

 

 
Check that all the financial information requested by your OC is correctly 
entered in the contract of the employees, for example: accounting code, 
project code, financing contract, etc.  
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F4 – HOW TO GENERATE PAY SLIPS AND 
SETTLEMENTS

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.007 + 02/12/2019 F3 – Mandatory checks before generating 
pay slips and settlements 
F5 – How to encode the monthly variables 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
  

When?   
After having performed all the mandatory checks and before entering the monthly variables. 
 
Why?   
Because one of the important features of HOMERE is the employees’ payroll, which must be carried 
out each month in each mission. 
 
What to be careful with?  
Without this step, the employees’ payroll is not generated. Once the pay slips or settlements are 
generated, there should be no change in the employees’ data (bank information, dependents, leaves 
taken, etc.) If a change happens, the pay slip/settlement will have to be generated again so to have 
the change taken into account. 
 
How?  
In this section, we will make the difference between the “regular” pay slip and the pay slip that 
indicates the end of a contract, commonly referred to as “settlement”. 
 
[OCB only] For the pay slips to be generated, contracts and amendments must previously have been 
approved or no payslip will be created for the employees with an unapproved contract/amendment.  
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1. GENERATE PAY SLIPS>  
 

 
As for the salary advances, there are two ways to generate the payslips: 

• individually 
• collectively 
 

Generate an individual pay slip 
 
Go to Employee > Find an 
employee. 
Once in the employee file, go to the 
tab Pay–slips, click on Create 
payslip (1) and choose the month 
and year (2) and then click on Ok: 
 
 
 
 
 
 
 
 
 
 

 
 
This option is very often used to correct a pay slip when all the monthly employee 
payslips were already massively created, to avoid generating all the pay slips 
again, or if an employee file is created after the massive generation of the payslips 
and encoding of the monthly variables. 
 
 

 
Generate massively the pay slips 
 
This option is very often the favorite 
one, as the pay slips are created 
together, and it is a huge gain of time. 
 
Go to Payroll > Generate payroll or 
click on the icon in the homepage: 
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This screen will appear:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select all the employees for 
which a pay slip has to be 
created (1), click on Generate 
payslips (2) 
and choose the Month and 
Year for which you want to 
create the pay slips (3) and 
click on OK; 
 
A blocking message can pop–
up in the following case: if 
there are employees selected 
but without active (or approved 
for OCB) contract/amendment 
for the payroll month. You can 
either remove them from the 
list (by unticking them) or stop 
the process and make the necessary adjustments. 
 
 
Once everything is correct, you’ll receive the following confirmation message: 
 
 
 
 
 
 
 
If the number of staff mentioned is correct, click on Yes, if not, click on No then go have a look at 
your employees list to see which one is missing. 

 
Depending on the size of your database, the 
process can be long, but you’ll see the 
progress:  
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The message Pay–slips have been generated indicates the pay slips are 
created for the selected month.  
 
 
 
 
 
 
At the end of the process, the pay slips are generated without the different pay slips variables 
(number of worked days, overtime…). However, any absence and advance previously entered for 
the employees already appear in their pay slips.  
 

If you have already created an individual pay slip for an employee, this second option 
will erase the existing one and everything that was added or modified in it (monthly 
variables). 

 
 
2. GENERATE SETTLEMENTS >  

 

 
A settlement is generated in case of dismissal, resignation or any other type of breach of 
contracts.  It can be created before generating the pay slips, depending on the local legislation 
regarding the moment where the mandatory payments linked to the end of contract have to be 
done. 
 
As for the pay slips, the settlements can be created individually or massively. The massive option 
covers for example the case of the closing of a project, where all the active contracts had to be 
settled at the time of the closure. 
 
The two processes described below will automatically update two fields of the contracts: 
 

• the field Current contract is automatically 
updated to No.  

 
 
 
 
 
 
 
 
 

• the field Settlement is automatically 
updated to Yes: 
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a. Individual settlement 
 
Go to Employee > Find an 
employee. 
Once in the staff file, go to the tab 
Contracts, click on Settlement: 
 
A window will appear: select the 
reason of end of contract and the end 
of contract date and then click on 
Apply. 
By default, when the settlement is 
generated, the end date of the 
contract will be automatically entered 
on the last day of the month. You 
need to correct this date if the 
contract ends before the end of the 
month.   
 
The contract featuring as O in the 
field Current contract  is now in N.  As a settlement has been generated, the contract is not 
ongoing anymore and is automatically in N.  It means that when searching for the employee, if 
the box Search in current contracts only is ticked, the employee will not appear. 
 
 

The settlement will appear in 
the tab Pay–slips, but colored 
with blue to differentiate it 
from the “regular” pay slips: 
 
 
 
 
 
 
 
 
 

 
And the same with the contract settled in the tab Contract, which will appear colored in blue: 
 
 
 
 
 
 
Just like for the pay slips, you must enter the modifiable variables and the specific variables linked 
to the settlement: paid leave balance, severance payment etc. 
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b. Collective settlements 
 
This option should be the one 
chosen in case of multiple 
settlements to be created within the 
same month. 
 
Go to Payroll > Generate payroll 
or click on the icon in the 
homepage: 
 
 
 
 
 
 
 
  
This screen will appear: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Then select the staff for which a settlement has to be created (1) and click on Generate final 
settlement (2). A pop–up will appear with two fields to be filled (3): 
 

• reason of end of 
contract: if not the 
same for the 
employees selected, 
leave it empty, you 
can fill it in the next 
step 

• end of contract date: 
it has to be same for 
the employee for 
which you generate 
multiple settlements 
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A blocking message can pop–up in the following case: if there are staff selected without an active 
contract. You can either remove them from the list (by unticking them) or stop the process and 
make the necessary adjustments. 
 
In the next step, choose the 
end of contract reason (if not 
the same for everyone 
selected) and once done, click 
on Create final settlement: 
 
 
The following confirmation message will appear: 
 
 
 
 
 
 
If the number of staff mentioned is correct, click on Oui, if not, click on Non and then go have a 
look at your employee list to correct the problem. 
 
The message The final settlements have been created! indicates  
the settlements are created for the selected month: 
 
 
 
 
 
Any absence and advance entered prior to the settlement will already appear in the settlement.  
Just like for the pay slips, you must now enter the modifiable variables and the specific variables 
linked to the settlement: paid leave balance, severance payment etc.  
 
If you have already created an individual settlement, this second option will erase the existing one 
and everything that was added into it (monthly variables). 
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F5 – HOW TO ENCODE MONTHLY VARIABLES
 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager, HRCO 
Assistant, PAM 

V5.0.007+ 02/12/2019 F3 – Mandatory checks before generating 
pay slips 
F4 – How to generate pay slips and 
settlements 
F6 – How to control payroll data 

 

 
  

When?   
After having performed the mandatory checks and after having generated the pay slip(s)/settlement(s), 
in order to finalize them. 
 
Why?   
Because one of the important attributes of HOMERE is the payroll of the employees, which must be 
carried out each month in each project. 
Variables are essential in the preparation of pay slips/settlements. Without this step, the employee 
payroll specific data is not properly reflected in the pay slip/settlement (for example, wrong number of 
days of transport reimbursed, etc.) 
 
What to be careful with?  
Once the pay slips or settlements are updated with monthly variables, there should be no change in 
the employee personal data (bank information, dependents, leaves taken, etc.). 
 
There is a whole process to follow, which is long and specific to each mission and project. It takes time 
and requires that data are provided in time by the supervisors. 
 
How?  
In this part, we will explain the 3 ways to encode the variable payroll elements, be it for the pay slip or 
the settlement. The accuracy of pay depends – among other things – on the quality of information 
captured in the field. 
 

 

It is very important to note that a pay slip/settlement must have been created prior to 
entering the payroll variables as they are always linked to a pay slip/settlement. The variables 
are used to define them in a more accurate way than when they are generated at first. 
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1. ENCODE MONTHLY VARIABLES IN AN INDIVUAL PAY/SETTLEMENT >  
 

 
Go to Employee > Find an employee. Once in the employee file, go to the tab Pay–slips, select the 
payslip/settlement you want to modify, click on View the Variables list: 
 

 
 
 

 
This window will appear: 
 
Fill in the variables of the month for the 
concerned employee then click on Apply.  
The pay slip/settlement will be updated 
taking into account the variables you have 
filled (number of overtime hours, number of 
days for transportation allowance etc.) 
 
 
 
 

 
 
 
This option is very often used to correct a payslip when all the monthly staff pay slips 
were already massively created, to avoid generating all the pay slips again, or if an 
employee file is created after the massive generation of the pay slips and encoding of 
the monthly variables. 
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2. ENCODE MONTHLY VARIABLES IN VARIOUS PAY SLIPS/SETTLEMENTS AT THE SAME TIME>  
 

 
This option is very often the preferred one, as it allows you to fill in all the monthly variables at once. 
 
Go to Payroll > Entry of variables or click on the 
icon in the homepage: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
This screen will appear: 

 

Select the month and the year you want to 
proceed with. 
 
It is possible to select the pay–slips to be 
prepared by  Method of payment, Project 
subdivision and/or by function, when the 
number of employees is too important to be 
dealt at once.  
 
 
 
 
 
 

 
This screen will appear: 
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In the list, the settlements appear in blue to differentiate them from the “regular” 
pay slips. 
You can choose to only display the pay slips of the month or the final settlements 
only. As the pay slips variables differ from the settlements ones, you won’t be able to 
enter them all the same time.  
 
 

 
Choose the variables you want to update by clicking on the button Enter variables for payslips or 
Enter variables for final settlements. A pop–up window appears with the payroll calculation and the 
variables to be selected: 
 

                  
 
 

 
 
The variables specific to the settlements 
appear in blue and it is possible to select or 
unselect the whole list of variables by right 
clicking on the list : 
 
 
 

 
 
 
 
 
Once the variables to modify 
selected, click on Next and a 
screen with a grid will feature all 
the variables for all the 
employees together: 
 
 
 
 
From there we will see two options to update the variables:  

• update them directly in the HOMERE window screen, 
• update them in an excel file that’s first exported, then manually updated and imported back. 
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a. Directly in HOMERE 
 

The variables can be updated directly in the HOMERE grid. To do so, it’s best to have in mind 
these 3 helpful features: 
 

• the name of the employee concerned is always repeated at the bottom of the windows 
even if it’s not visible anymore because of the scrolling on the side, 

• the full description of the variable of the column selected will be displayed at the top 
of the window, 

• by clicking a long time on one column, you can make it move to the right or the left, 
and order the columns in the order that’s the easiest to fill. 
 

 
 
 
 
 
 
 
 
 
 

 
 
 
The column highlighted in yellow correspond to the variables that are automaticaly 
recopied over the next month (number of days of work in a month, contractual 
hours…) 
 
 

 
For the settlement variables, the ones 
specific to settlement appear in blue to 
make them more noticeable:  
 
 
 
Once you have filled all the variables for each employee of the list, click 
on Apply. This confirmation message will pop up : 
 
 
 
 
HOMERE will recalculate the payroll considering these variables : 
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b. Through an export and import of excel file 
 
Another way of proceeding for the entry of the variables is to export the list of variables per 
employee according to the selection in the previous step. 
 
Click on the Export 
(Excel) button at the 
bottom of the 
variables grid, name 
your file and save it in 
a specific folder in 
your computer : 
 
 
 
 
Don’t exit HOMERE Enter payslips variable screen.  
Open the excel file saved and fill in the variables according to the information provided by the 
supervisors (rosters, overtimes…) or by the administrative department (contracts date…): 
 
 
 
 
 
 
 
 
 
 
Once you have filled them all, save the document. 
 
Go back in Homere in the 
Enter payslips variable 
window and click on 
Import (Excel) (1) and then 
again on Import (2): 
 
 
 
 
 
 
Select the excel file saved on your 
desktop. The variables will be 
automatically updated for all the 
employees of the list: 
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Click on Apply to finalize the variables entry in the payroll and the 
recalculation of the payroll data considering these variables: 
 
 
 
 
HOMERE recalculates the payroll for each employee depending on the modifications: 
 

 
 

According to the size of your database, the process can take a long time.  
 

If you generate the pay slips again after entering the variables, all the modifications will be 
lost. In case there is a need to modify the variables of one employee pay slip/settlement, 
you can go in the employee file directly and correct the variables in the pay slip/settlement   
as explained above. 
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F6 – HOW TO CONTROL PAYROLL DATA
 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager,  
HRCO Assistant, 

PAM, 
HRCO 

V5.0.007+ 07/11/2019 F3 – Mandatory checks before generating 
payslips 
F4 – How to generate payslips and 
settlements 
F5 – How to encode monthly variables 

 
 
 
 
 
 
 

 

 
 
 
 
 

 

 

When?   
At the end of the payroll or at any time you want to extract data linked to payroll. 
 
Why?   
Because one needs to ensure that payroll data is correct. The Excel report allows for comprehensive 
checks of the monthly payroll based on payroll components (amount base salary / amount of taxes, 
taxes, social contributions, etc.)  
Without this report, it is impossible to have a global view of the payroll data of a mission, as the 
individual payslips doesn’t allow to have this view. 
 
What to be careful with?  
You must understand the payroll to be able to select the relevant data to check (the number of days 
worked in the month, ...). Refer to the HR guide of the mission. 
 
How?  
Follow me. 
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Before starting with this export, you need to know which data from the payroll is 
relevant to extract. 
You also need to know what kind of analysis you want to do, or you won’t be able to 
choose what to extract.  

 
1. HOW TO ACCESS PAYROLL CALCULATION DETAILS >  

 

 
To know what the calculation behind each 
rubric of the payroll is, go to an employee pay 
slip and click on View the payslip. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click on All Headings and select the rubric for which you want to know the calculation: 
 

 
 
 
A screen with the detail of the rubric calculation will 
appear: 
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If the detail of the calculation doesn’t appear fully, click 
on the three dots at the right side, which will lead you to 
this screen: 
 
 
 
 
 
 
 
 
 
Another way to check the payroll 
calculation is to go to Parameters > 
Payroll calculation and click twice on 
the payroll calculation you want to 
check to access the rubrics: 
 
 
2. HOW TO EXTRACT PAYROLL  DATA >  

 

 
Go to Payroll > Exports >Export payroll to 
Excel: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Choose the payroll month(s) and year(s) 
and the project(s) to be analyzed and 
then click on OK: 
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You’ll be redirected to this screen: 
 
In the upper right part of the screen, you’ll 
see the project(s) code as well as the 
period chosen. In this example, there was 
only the field SS3171 chosen and the 
months are from January 2019 until 
October 2019. 
You’ll have the choice between these 
options for the extraction: 

• the payroll calculation 
• the type of information 
• the specific rubrics within each 

area 
• the type of file you want to extract 
• resetting, saving and loading the 

report data 
 

Let’s look at each of them in detail. 
 
 
a.The payroll calculation 
 
The drop down menu at the top of the window allows to choose the payroll calculation 
used to prepare the variables to be analysed: 
 
 

 
 
From there, choose between : 

• all rubrics of the selected payroll (All rubrics): contain all elements of salaries and 
taxes calculation including the ones non visible on payslips (formulas, rates…)  

• rubrics visibles on the payslips only (Only rubrics visible on payslips) : they are 
represented in bold in the list. 

 
 
 
 
Variables appear in the list in the same order as they appear on the payslips. 
 
 
 
 

  



F. /F6 – HOW TO CONTROL PAYROLL DATA 
 

 OCB & OCP HOMERE USER GUIDE  254 

b. The type of information 

 
The different types of information that can be selected are located on the left side of the window: 
 
They are sorted under 6 different tabs: 
 

• Rubrics: payroll calculation rubrics related 
to the payroll selected above 

• Payslips: contains all information that 
appear on payslips of the selected month(s) 
for each employee 

• Identity: contains all information of the 
employee >identity tabs and sub tabs: 
address, phone numbers, method of 
payment, identification, comments, in case 
of death and contact persons in case of 
emergency 

• Contract: contains all information of the 
contract tab of each employee 

• Qualification: contains the information of 
the sub tab ‘Qualification’ in employee file 

• Dependants: contains all information of  
the sub tab dependents of the identity  
tab of each employee 

 
    
 
 
Using the Ctrl keyboard key, you can select multiple variables at once. 
 
 

 
c. The rubrics to be exported within each area of information 

 
Once you have decided which 
information to export, select 
them (1) and click on the arrow 
(2) to add them to the list (3). 
They will be displayed  
on the right side of the windows. 
 
This information can be 
structured with the arrows  
on the right side of the selection 
area (4).  
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d. The output file  

 
Once you have selected which information 
you want to export, choose the type of file 
you want to create: 
  
It can be either a csv file or an excel file. We recommend to use the excel file as this kind of file is 
easier to manage and analyze. 
 
e. Resetting, saving and loading the report data 

 
There are 3 more options: 
reset, save and load. 
 

• Reset: this button allows to delete the selected 
items and to start a new selection from scratch. 
This button will thus empty the right part of the 
windows where selected items were located. 
 

• Save : once you have a selection that you know 
you will want to use again, click on this button and 
save your selection a specific folder on your 
computer. The kind of file is a .sel file : 

 
 
 
 
 
 

 
 

• Load : take back any previous selection (.sel file) 
you have saved and import it : 
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Tips and tricks 
Summary ogf the steps to be followed 
 
In summary, here are the steps to follow to use this export from start to 
end :   
 

• select the payroll calculation and the type of the rubrics you 
want to appear in the list: All rubrics or Only rubrics visible on 
payslips (1) ; 

• select the informations that you want to export in the different 
tabs and send them in the right side area with the central arrow 
(2) ; 

• arrange these informations according to the layout you want 
(the information at the bottom = first column column of your 
export…) (3) ; 

• click on the export button according to the format desired: 
Excel or CSV (4). 
 

 



F / F7 – HOW TO PRINT PAYSLIPS OR SETTLEMENTS AND RELATED PAYMENT INFORMATION 
 

257   OCB & OCP HOMERE USER GUIDE   

F7 – HOW TO PRINT PAYSLIPS OR 
SETTLEMENTS AND RELATED PAYMENT 
INFORMATION

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.007 + 02/12/2019 F6 – How to control payroll data 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
  

When?   
At the end of the payroll process, when everything has been checked and is correct or anytime you 
want to print a pay slip or a settlement or any payment information. 
 
Why?   
Because the payslips must be signed and distributed to the employees every month. In most 
missions, it is a legal obligationfor the employer to provide the monthly pay slips or settlements 
sheets to its employees. 
 
What to be careful with?  
Choosing the right month. 
 
How?  
In HOMERE, as for the advances sheets, the pay slips and final settlements can be printed either individually 
or massively. 
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1. INDIVIDUAL PRINTING >  
 

 
Go to an employee file and 
then the tab Pay–slips. 
Click on the pay 
slip/settlement 
(settlements are colored in 
blue) to be printed and 
then on the button View 
the pay–slip: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
This screen will appear. 
 
Click on Print. 
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The payslip will 
be generated. 
Click again on 
Print. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
If you want to export the payslip/settlement in 
excel or pdf format, go on the File tab on the 
upper left part of the screen and click on Export:  
 
Three formats will be offered: Xls, Xlsx, PDF.  
 
 
 
 

 
 
 
 
Choose the one you want and save 
it on your computer. 
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2. MASSIVE PRINTING>  
 

 
To print all the pay slips or settlements at 
once, go to Payroll > Print payroll or use 
the shortcut on the left side of the Homere 
main window: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You’ll see this screen appear: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The pay–slips/final settlements can be 
printed by Method of payment, by 
Project subdivision, by Function and/or 
Currency when the number of employees 
is too important to be dealt at once: 
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There are as well different types of printing are available for pay slips/final settlements: 
 
 
 
 
 
 
 
 
a. Pay–slips/Final Settlements: one, two per page, translated headings 
 
Depending on what you choose (“Pay–slips” or “Final Settlements”) and how many to 
appear per page (1 or 2), this option will generate all the pay–slips/final settlements: 
 

• 1 per page 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• 2 per page 
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• Translated headings 
 

You can as well decide to print the pay–slips or final settlements with the translated headings (in 
red): 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
Translated headings of the pay–slips/final settlements are defined in Fields 
Parameters: 
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b. Globals: Payment Sheet, Salary Monthly Summary, Bank transfer 
 
If you click on Globals, 3 options will appear: 
 
 
 
 
 
 

 
• Payment Sheet 

 
This option will generate a signing sheet with all salary and final settlements payments to 
be made and a date and signature frame on the right side: 
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• Salary Monthly Summary 
 
This option is not used by neither OCB nor OCP. 
 

• Bank transfer 
 
To be able to print the Bank transfer, choose the mode of payment “VIR”(Transfer): 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The bank transfer option will generate a sheet with all the payments to be made through a bank 
transfer, with details of the bank account (sort code, account number and IBAN) and the net 
amount to wire: 
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F8 – HOW TO CLOSE THE MONTH
 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001 + 02/12/2019 A7 – How to create/restore a backup of 
your database 
F11 – How to send the updated database 
and attached documents to HR 
F12 – How to export files to Finance 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
  

When?   
At the end of the payroll process, when everything has been checked and is correct. 
 
Why?   
Because once the payroll process is over, you must lock it, that is, confirm that it is over, and no 
further changes will take place. Closing the month is the prerequisite for sending data to finance. 
 
What to be careful with?  
If the month is not closed in HOMERE, it is still possible for some access levels to make changes even 
after the payment of salaries. 
Closing the payroll is not a difficult process, but it must be done at the right time, when nothing in 
the payroll will be changed. Every modification related to a closed payroll will have to take place the 
following month (correction/regularization). 
 
How?  
Follow me. 
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The first important thing to note is that before closing the month, it is mandatory to create a 
backup.  
Once the backup of your database has been created, go to Payroll > Monthly closing > Start or 
click on the icon in the homepage: 
 
 

 
 
Then select the month you want to close and click on Start:  
 
 
 
 
 
 
 
 
 
You’ll receive this confirmation message: 
 
 
 
 
 



F / F9 – HOW TO PRINT SOCIAL CONTRIBUTIONS AND TAXES 
 

267   OCB & OCP HOMERE USER GUIDE   

F9 – HOW TO PRINT SOCIAL 
CONTRIBUTIONS AND TAXES

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001 + 02/12/2019 A6 – How to update field parameters 
F6 – How to control payroll data 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
  

When?   
At the end of the payroll, when payroll is closed. 
 
Why?   
The respect of the legal obligations regarding payment of the social security and any other 
mandatory taxes comes together with the printing of the amounts to be paid via HOMERE. HOMERE 
centralizes the information. MSF may get fined if we don’t respect the legal requirements in terms of 
social security and taxes. 
 
What to be careful with?  
It is important to understand how social contributions and income taxes are calculated to ensure that 
what HOMERE generates is correct. 
 
How?  
It is possible in HOMERE to print the amount of the social contributions to be paid to the different 
tax offices. The printing can only be done after the payroll closing. Before using this functionality, 
you must configure the tax and social security authorities listed in the Tax Office tab of the Field 
Parameters and make sure you have each tax office and social security authority linked to the right 
payroll calculation and rubric. This can either be done manually or via the import of the parameter 
Tax office received from the coordination. 
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1. CHECK THE CONFIGURATION OF THE TAX AND SOCIAL SECURITY OFFICES > 
 

 

 
To check manually the tax authorities listed in HOMERE, here is how to proceed:  
 
• Access the Tax and Social security Office 

tab via  Parameters > Field Parameters 
> Tax Office: 

 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

• Select the Tax Office to be checked 
and click on Modify: 
 

 
 
Once there, check that the payroll calculation 
is the right one (the one currently in use) and 
that the taxable salary rubric (= the part of 
the salary considered for this tax or social 
security calculation) is the correct one. In case 
of doubt, contact the HRCO/HOMERE 
referent. 
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2. PRINT THE TAXE OR SOCIAL CONTRIBUTIONS >  
 

 
Go to Payroll > Print the Social 
Contributions: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
This screen will appear; 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To print the social and income taxes 
contributions, several options are 
available:  
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a. Option Standard 
 

Once the month, the field and the tax office(s) are 
selected, you can choose to print the employee and/or 
the employer’s contributions. The field “Not print the 
employee without amount of tax equal to zero” 
excludes the employees without contributions to pay. 
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b.Option Excel export 
 

It is possible to export the data in 
Excel. Once the option is selected, a 
button « Setting » appears to access 
to an interface of parameters of the 
file. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

The data can be exported in 
a period of several months. 
The exported file contains 
maximum 51 variables 
chosen by the user (payroll 
data/staff data/contract 
data/family data). The 
payroll calculation must be 
selected first.  
 
 
 
 
 
 
 
 
This is very useful to check the payroll monthly selecting the rubrics to check and to do the 
budget follow–up.   
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c.Option Yearly report per employee 
 

Once the option is selected, a button 
Setting appears to access to an interface of 
parameters of the file. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
A yearly report per employee can be created.  It must be configured first selecting the appropriate 
rubrics from the payroll calculation, with a maximum of 20 rubrics. 
 

  
 



F / F10 – HOW TO PRINT AND READ THE SALARY SUMMARY SHEET 
 

273   OCB & OCP HOMERE USER GUIDE   

F10 – HOW TO PRINT AND READ THE 
SALARY SUMMARY SHEET

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001 + 02/12/2019 F6 – How to control payroll data 
F12 – How to export files to Finance 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
  

When?   
At the end of the payroll process, before the month is closed and data is sent to finance. 
 
Why?   
Each month, once the payroll process is over, the Salary Summary Sheet must be signed and 
approved by the Manager and sent to Finance. This is a summary of the monthly salary data, and a 
document that shows whether all the amounts match (example: employee taxes + net payable + 
employer taxes = gross salary employee + employer taxes). 
It is not possible to confirm the payroll nor the correlation between the amounts paid and the ones 
that will be sent to Finance without this sheet. 
 
What to be careful with?  
The analysis of the Salary Summary Sheet can be difficult with respect to the content the first time 
because of the accounting vocabulary and the basic financial knowledge needed to understand the 
file. 
 
How?  
In this part, we will distinguish between 3 types of Salary Summary Sheet: 

• OCB Country-specific Salary Summary Sheet, 
• OCB Generic Salary Summary Sheet, 
• OCP Generic Salary Summary Sheet. 
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1. OCB COUNTRY SPECIFIC SALARY SUMMARY SHEET >  
 

 
This model of Salary Summary Sheet is still in use in the field because it summarizes all the 
salaries and employee/employer contributions calculated for the month per employee and can 
help check whether the salaries calculated are correct. 
 
 
Go to Tools > Statistics: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
This screen will appear, go to STAT > OCB > SalarySummarySheet: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The salary summary sheet linked to your country will have this title: 
CountryCode_SalarySummarySheet.xml 

 for South Sandou, name will be: SS_SalarySummarySheet 
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Once you have selected the right 
Salary Summary Sheet, click on Run 
and fill in the 2 following variables: 
• Period in format YYYYMM 
• HOMERE Project Code 
 
Then click on Valider. 
 
 
 
 
 
 
 
 
 
 
The report will be generated. This report will be comprised of two parts: 
 

• The first page(s) will give you the detail of the salary components such as gross salary, 
income tax, social security paid by the employer, social security paid by the employee, net 
salary, advance paid, cash difference (between net salary calculated and net salary paid, in 
case a rounding has to be made), type of payment. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

• On the very last page, there will be different tables that gives you the summary of the 
following: Total Cost for MSF, Net Salary, the amounts sent to Finance(“SAGA Interface”): 
 
 
 
 

 
 
 
 
 
 
The most important part is the table “SAGA Interface”, where the amounts should always match or 
there might be a problem with the interface with finance (SAGA/Unifield). If they don’t, the 
HOMERE referent should be contact. 
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2. OCB GENERIC SALARY SUMMARY SHEET >  
 

 
This model of Salary Summary Sheet the one we recommend using in the field for checking the 
interface with finance because it summarizes all the amounts that will be sent to finance through 
the report “export to SAGA”. 
 
This salary summary sheet is standard for all 
OCB missions under the name “OCB_SSS”. 
To launch it, go to Tools> Statistics: 
 
  
 
 
 
 
 
 
 
 
 

 
Go to STAT > OCB > 
SalarySummarySheet: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Once you have selected the 
“OCB_SSS”, click on Run and fill 
in the 2 following variables: 
• Period in format YYYYMM 
• HOMERE Project Code 
 
Then click on Valider. 
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This report will be 
generated: 
 
The first part list all the 
expenses (DEBIT) while 
the second part all the 
receipts (CREDIT) from the 
payroll. As already 
mentioned, these two 
amounts overall total 
MUST be equal. If there is 
a discrepancy, the 
HOMERE referent must be 
contacted without waiting 
and the export to Finance 
must be delayed until the 
problem is found. 
 
 
3. OCP GENERIC SALARY SUMMARY SHEET >  

 

 
This model of Salary Summary Sheet has to be used in the field because it summarizes all the 
salaries and employee/employer contributions calculated for the month per employee. 
 
Go to  Tools > Statistics: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Go to STAT > English MM_YYYY > 
Finance and select the report called EN 
Salary monthly summary YYYY–MM–
DD.xlm. 
 
Once you have selected the Salary 
Summary Sheet, click on Run and fill in 
the 2 following variables: 
• Period in format YYYYMM 
• HOMERE project code OR country 

code (do not forget to put % after 
the country code;  for ex: CD%) 
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Then click on Valider. 
The report will be generated. This report will be comprised of two parts: 
 

• First page(s) will give you the detail of the salary amounts per employee, such as Advance, 
Net to PAY, social security (Social Sec.), Other soc., income tax, cash difference(Cash diff), 
GROSS, MSF Contributions. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• On the very last page, you will find one that gives you the summary of the amounts sent 
to finance with one column summarizing the amounts sent to finance as “Débit” and one 
column summarizing the amounts sent to finance as “Crédit”: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The most important part of this table is that the total amounts of the two columns 
should always match. If they don’t, the HOMERE Referent should be contacted.
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F11 – HOW TO SEND THE UPDATED 
DATABASE ATTACHED DOCUMENTS TO HR

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users V5.0.008 + 02/12/2019 A4 – Introduction to HOMERE data 
management and parameters 
A8 – How to send/receive the database – 
PER – DOC 
A8.A – OCP_How to upload PER and DOC 
on Epifiles (Coordination only)   
A8.B – OCP_How to secure and exchange 
Homere data    

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
  

When?   
Because once the payroll process has been completed, the data relating to it must be sent to the 
coordination and headquater. 
 
Why?   
Because sharing data after payroll is the only way to give access to the updated database 
 
What to be careful with?  
It is important to understand the difference between the different ways of sharing databases.  
It is also required to leave the file name automatically generated by HOMERE. 
 
How?  
Follow me. 



F / F11 – HOW TO SEND THE UPDATED DATABASE AND ATTACHED DOCUMENTS TO HR 
 

 OCB & OCP HOMERE USER GUIDE  280 

1. SENDING THE UPDATED DATABASE (PER_ALL)>  
 

 
Go to File > Sending and choose Database (PER) 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
You will first have the choice between the 
type of content: 
 
 
Choose All month then in the Options, 
select Send all fields (active): 
 
 
 
 

 
 
 
 
Click on Start and save the file created in the 
specific folder where all the PER sent every month 
are saved: 
 
 
 
 
 

 
 
 
 
 

 
 
 
 

 
 
 

The File name that appears should 
never be modified. 



F / F11 – HOW TO SEND THE UPDATED DATABASE AND ATTACHED DOCUMENTS TO HR 
 

281   OCB & OCP HOMERE USER GUIDE   

A window will pop up regarding the progress of the creation of your 
PER_All_FIELDCODE_A_YYYYMMDD.zip file: 
 
 
 
 
 
And then a confirmation message will appear once it is done: 
 
 
 
Retrieve the .zip file and share the updated database  
with the coordination/headquarter. 
 
 
 
 
2. SENDING THE UPDATED ATTACHED DOCUMENTS (DOC_ALL)>  

 

 
Go to File > Sending and choose Attached 
documents (DOC) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

In the Options part, select Send all fields 
(active): 
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Click on Start and save the file created in 
the specific folder where all the DOC sent 
every month are saved: 
 

 
 
 
 

 
 
 
 
 
 
 
A window will pop up regarding the 
progress of the creation of your 
DOC_All_FIELDCODE_A_YYYYMMDD.zip file:  
 
 
 
And then a confirmation message will appear once it is 
done:   
 
 
Retrieve the .zip file and share the updated attached 
document with the coordination/headquarter. 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 

The File name that appears 
should never be modified. 
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F12 – HOW TO EXPORT PAYROLL FILES TO 
FINANCE

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001 + 02/12/2019 A8 – How to send or receive a database – 
PER–DOC 
 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
  

When?   
As soon as all the mandatory checks have been made, the salary summary sheet is approved, and the 
month is closed. 
 
Why?   
For OCB, because the salary data must be sent to the finance department so that they can import it 
into their financial management software and for OCP, it is only applicable for missions using 
Unifield. This export makes it possible to reconcile/detail the payments made as part of the payroll 
and the cash outflows. 
 
What to be careful with?  
The month must have been closed before the extraction of the files or it won’t work. The right files 
must be created for the import. 
 
How?  
There are 2 files to be sent to finance for the import: 

• The monthly database, also called the PER_MONTH (1) 
• A specific zip file that includes all the debit and credit amounts of the payroll month (ex. 

gross salary, employee and employer’ taxes and social contributions, advance paid, cash 
difference) 

 for the second file, there is a difference between the OCB (2) and the OCP (3) file. 
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1. SENDING THE MONTHLY DATABASE (PER_MOIS) >  
 

 
Go to File > Sending and choose Database (PER) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
In the type of content, choose Monthly 
sending and the month of the payroll 
closed; 
 
 
 
 
 
 

 
 
Then in the Options, select Send only the 
selected field: 

 
 
 
 
 
 
 

 
 
 
 
Click on Start and save the file created in 
the specific folder where all the PER sent 
every month are saved: 
 

 
 The File name that appears should 

never be modified. 
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A window will pop up regarding the progress of the 
creation of your PER_MOISFIELDCODE_YYYYMM.zip 
file: 
 
 
And then a confirmation message once it is done: 
 
 
 
 
 
 
 
 
2. OCB EXPORT PAYROLL TO SAGA >  

 

 
Go to Payroll > Exports > Export payroll to SAGA: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Then select the month for which you want 
to do the export to the finance accounting 
software and click on Export:  
 

 
 
 
Save the PAYE_SAGA_YYYYMM.csv on a specific 
folder on your computer: 
 

 
 
 

 
Share the zip file generated and the PER_MOIS with 
the accounting responsible. 
 
 
 

The File name that appears should 
never be modified. 
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3. OCP EXPORT PAYROLL TO UNIFIELD >  
 

 
Go to Payroll > Exports > Export payroll to 
UNIFIELD (OCP): 
 
 
 
 
 
 
 
 
 
 
 
 
 

Then select the month for which you want 
to do the export to the finance accounting 
software and click on Export:  
 

 
 
 
Save the PAYE_UNIFIELD_YYYYMM.csv on a 
specific folder on your computer: 

 
 
 
 

 
 
Share the zip file generated and 
the PER_MOIS with the 
accounting responsible. 
 

The File name that appears should 
never be modified. 
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F13 – HOW TO PRINT THE MONTHLY 
SUMMARY OF MOVEMENTS

 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

HR Manager 
Assistant,  

HR Manager,  
HRCO Assistant, 

PAM 

V5.0.001 + 02/12/2019 F6 – How to control payroll data 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
  

When?   
When the payroll has been done for a month or any time you want to have an overlook at the 
movements in the project. 
 
Why?   
Because this report is a good report to check the accuracy of all the movements in the project during 
the month. 
 
What to be careful with?  
The payroll data appearing in this report can be manually added by the HOMERE referent depending 
on the project needs, so make sure you request all the relevant data to appear in this report. 
 
How?  
Follow me. 
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Go to Reports > Monthly summary of the 
movements: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
This window will pop–up: 
 
 
Select the month, the 
country of contract and the 
field you want to analyze 
and click on Ok. 
 
 
A report with 3 different parts will be created: 

• General, 
• Salary datas, 
• Administrative life of the missions. 

 
1. GENERAL >  

 

 
The first part of the 
report will give you the 
overview of the 
number of employees 
for the month, the 
current contract types, 
the settlement(s) done 
and the repartition of 
the contracts between 
the existing job 
categories: 
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2. SALARY DATAS >  
 

 
This second part of the report will summarize the data coming from payroll rubrics that have been 
previously selected as important information from the payroll: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
If you want to add some payroll rubrics in this report, request it to the HOMERE 
Referent.  
 
 
 

 
3. ADMINISTRATIVE LIFE OF THE MISSION >  

 

 
The third part of this report will give you the details of all the administrative events in the mission 
for the month, such as the new hiring, the transferred employees, the new contract(s) and their 
type as well as the events encoded for the month: 
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G1.A – OCB_TASKS LIST PRESENTATION
 

 
 

TARGET 
GROUP 

HOMERE 
VERSION 

LAST 
UPDATED 

LINKED 
TECHNICAL SHEETS 

All HOMERE users V5.0.001 + 02/12/2019 For HR Manager Assistant: 
HR_Manager_Assistant_2018_EN.pdf 
For HR Manager: 
HR_Manager_2018_EN.pdf 
For PDM: 
PDM_TaskList_2019_EN.pdf 
For PAM/HRCO Assistant: 
HRCoAssistant_TaskList_2018_EN.pdf 
For HRCO: 
HRCo_TaskList_2018_EN.pdf 

 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 

 
  

When?   
The tasks list comprises the actions to be performed in HOMERE according to OCB policy and must 
be done on a different frequency: they can be monthly, quarterly or yearly. 
 
Why?   
The tasks list has been developed to ensure that the integrity of HOMERE database and to make sure 
that each position knows what is expected from them in HOMERE. 
The use of tasks list is the guarantee for the implementation and the follow-up of the HR policies 
such as evaluation, training, proof of life etc. as well as the finance routines, such as payroll 
verification reports(PVR), salary advances check, accountancy code. 
On the technical side, the tasks lists are guides to fill in correctly the information in the database as 
well as the guarantee that project and mission data can be recovered in case of major technical or 
other forced major issues that can occur in missions. 
 
What to be careful with?  
It is really important to always refer to the tasks list to know the actions and checks expected from 
your position. The tasks list is part of each position’s accountability.  
The tasks list is based on generic job profile for each position, each change of tasks list must be 
justified by a change of position and job description. The access level in HOMERE is defined by the 
tasks list according to the level of responsibility of the position. 
 
How?  
Follow me. 
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1. DOWNLOAD THE TASKS LIST LINKED TO YOUR POSITION >  
 

 
This first step is only for the case you haven’t received the tasks list linked to your position. 
 

• Connect on your Office 365 account 
(https://login.microsoftonline.com) 
and enter your MSF email and 
password.  
 
 
 
 
 
 
 
 
 
 
 

• Once connected, click on the upper left icon and select the icon “SharePoint”: 
 

 
 
 
 
 
 
 
 
 
 

• Look for the GRP–BRU–HOMERE 
group 
(https://msfintl.sharepoint.com/sites
/grp–ocb–
homere/Shared%20Documents/For
ms/AllItems.aspx): 
 

 
 
 

• If you don’t have access to the “Documents” folder, request it: 
 

 
 
 
 
 
 
 

https://login.microsoftonline.com/
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• Once in the 
HOMERE group, 
click on 
“Documents (1)” 
and select the 
“HOMERE 5” 
folder (2): 

 
 
 
 

• Select the “Current tasks list” folder and then your language (“EN”/”FR”): 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Select the tasks list linked to your position (1), click on Download (2) and save it (3): 
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2.RUN THE REPORTS FROM YOUR TASKS LIST >  
 

 
Once you have opened your tasks list, you will see that there is a series of instructions and 
explanations about what actions are expected from you in HOMERE, with the following split: 
 

(1) Chapter: each chapter is defined according to the purpose it has 
(2) Activity: summarizes the type of activity you are supposed to realize 
(3) Frequency: gives you the detail of how often you should realize this activity 
(4) Method: gives you the method to use to realize the activity 
(5) Tools: when applicable, this part gives you the details of where to run the report in 

HOMERE 
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All the reports to be run through the tasks lists 
can be found in Tools > Statistics: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Then by opening the OCB folder (1) 
then the Task List subfolder (2) and 
then selecting your position (3): 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Once there, you’ll see a series of reports, the 
ones that are linked to an activity: 
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For example, in the “HR Manager Tasks list”, the activity number 1, to be performed on a monthly 
basis is “Run_1_Dependants_age.xml” 

 
 
The task is to check that the dependents registered in HOMERE are linked to the mission policy 
regarding the dependents age, ie. that there are no dependents registered with an age that’s 
above the policy or without a school certificate. 
 
If the mission policy says that there can be dependents only until 25 and that all the dependents 
between 18 and 25 should have a certificate that attests there are still attending school in order to 
remain under MSF health covering. 
 

 
 
 
In such case, the report has to 
be run with as maximum age 
as “25”: 
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Once you have clicked on “Valider”, this 
report will be created: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To analyze the data, it is best to export 
the file and save it in a specific folder: 
 
 
 
Open the excel file and look at how 
many dependents above 18 but under 
26 are registered and check in their file 
if they have a school certificate. If not, 
contact the employee to receive one 
or remove the dependents from the 
employee file.  
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G2 – OCP_QUICK AUDIT 
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HAVE A GOOD WORK  
WITH HOMERE ! 



 

 

 

CONTACTS 

OCP 
 
Homere referents 
homere@paris.msf.org 

OCB 
 
Homere referents 
OCB_Homere.support@brussels.msf.org 

mailto:homere@paris.msf.org
mailto:OCB-homere_support@brussels.msf.org
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